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1 Description of the problem 

 

An example of a raft with straight and curved borders is selected to illustrate some of the 

essential features of ELPLA. 

 

1.1 Loads and dimensions 

 

The raft is subjected to 12 concentrated loads, each is 500 [kN] as shown in Figure 10-1 and 

Table 10-1. 

 

Table 10-1 Point loads P 
-------------------------------------------------- 

  Load No.    Load value    X-coord.      Y-coord. 

  I           P             x             y 

  [-]         [kN]         [m]           [m] 

-------------------------------------------------- 

  1           500           5.42           9.5 

  2           500           3.25          4.96 

  3           500              7           0.5 

  4           500           8.02           9.5 

  5           500          11.12           9.5 

  6           500          11.14           0.5 

  7           500             15             2 

  8           500             15             8 

  9           500           0.75           0.5 

  10          500          16.25          4.98 

  11          500           3.84           0.5 

  12          500              8             5 

-------------------------------------------------- 
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Figure 10-1 Plan and section elevation with raft geometry [m] and acting loads [kN] 

 

1.2 Foundation material and thickness 

 

Raft material and thickness are supposed to have the following parameters: 

 

Raft thickness d  = 1.00   [m] 

Young's modulus Eb  = 2 * 107 [kN/m2] 

Unit weight b  = 25              [kN/m3] 

Poisson's ratio b  = 0.25   [-] 
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1.3 Soil properties 

 

The subsoil under the raft consists of a layer of silt, 12 [m] thick, the water table level is 2 [m] 

below the ground surface. Foundation level is also 2 [m] below the ground surface as shown in 

Figure 10-1. The soil is supposed to have the following parameters: 

 

Modulus of elasticity for loading Es  = 10000  [kN/m2] 

Modulus of elasticity for reloading Ws  = 10000 [kN/m2] 

Unit weight s  = 18   [kN/m3] 

Poisson's ratio s  = 0.3   [-] 

 

1.4 Mathematical model 

 

In this example, the Modulus of compressibility method (method 6) is chosen to analyze the raft. 

This Tutorial manual will not present the theoretical background of modeling the problem. For 

more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods are well documented in the User’s Guide of ELPLA.  

 

 

2 Creating the project 

 

In this section, the user will learn how to create a project for analyzing a raft foundation. The 

example will be processed step by step to show the possibilities and abilities of the program. To 

enter the data of the example, follow the instructions and steps in the next paragraphs. 

 

2.1 Calculation method 

 

To create the project, start the sub program ELPLA-Data. Choose the "New project" command 

from the "File" menu. The "Calculation method" wizard appears, Figure 10-2. This wizard will 

guide you through the steps required to create the project. As shown in Figure 10-2, the first 

form of the wizard is the "Analysis type" form. In this form, define the analysis type of the 

problem where ELPLA can deal with different structural systems. As the analysis type is a 

foundation problem, select "Analysis of slab foundation" then click "Next" button to go to the 

next form. 
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Figure 10-2 "Calculation method" wizard with "Analysis type" form 

 

After clicking "Next" button, the "Calculation methods" form appears, Figure 10-3.  

 

To define the calculation method 

 

- Select the calculation method "6-Modulus of Compressibility (Iteration)" 

- Click "Next" button to go to the next form 

 

 
Figure 10-3 "Calculation methods" form 

 

The next form is the "System symmetry" (Figure 10-4). In this form choose "Unsymmetrical 

system" then click "Next" button. 
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Figure 10-4 "System symmetry" form 

 

The last form of the wizard assistant contains the "Option" list, Figure 10-5. In this list, ELPLA 

displays some of the available options corresponding to the used numerical model, which differ 

from model to other. There isn’t any requested choices, so click the "Save" button.  

 

 
Figure 10-5 "Options" list 
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After clicking "Save" button, the "Save as" dialog box appears, Figure 10-6.  

 

In this dialog box 

 

- Type a file name for the current project in the "File name" edit box. For example 

type "Curved Raft". ELPLA will use automatically this file name in all reading 

and writing processes 

- Click "Save" button 

 

 
Figure 10-6 "Save as" dialog box 

 

ELPLA will activate the "Data" menu. In addition, the file name of the current project                  

[Curved Raft] will be displayed instead of the word [Untitled] in the ELPLA-Data title bar, 

Figure 10-7. In the "Data" menu, the user can enter the remaining data of the project using the 

same sequence of commands in this menu. The first command in the menu is "Calculation 

methods", which has been already entered. Therefore, ELPLA has put the sign "√" beside this 

command, Figure 10-7. ELPLA puts this sign beside the commands those the user has entered so 

that the user can know which data were defined. 
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Figure 10-7 ELPLA-Data after defining the calculation method 

 

2.2 Project identification  

 

To identify the project, choose "Project identification" command from "Data" menu of ELPLA-

Data. The dialog box in Figure 10-8 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box: "Analysis of a 

raft with straight and curved borders" 

- Type the date of the project in the "Date" edit box 

- Type "Tutorial Manual" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 10-8 "Project identification" dialog box 
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2.3 FE-Net data 

 

Choose "FE-Net data" command from "Data" menu of ELPLA-Data. The "FE-Net generation" 

wizard appears as shown in Figure 10-9. This wizard will guide you through the steps required to 

generate the FE-Net. As shown in Figure 10-9 the first form of the wizard is the "Slab type" form 

which contains a group of templates of different shapes of nets. These net templates are used to 

generate standard nets that have regular shapes. For the given problem, the foundation has an 

irregular shape. 

 

To generate the FE-Net 

 

- In the "Slab type" options, choose the irregular slab option 

- Click "Next" button to go to the next form 

 

 
Figure 10-9 "Slab type" form 

 

After clicking "Next" in "Slab type" form, the following "Generation type" form appears, Figure 

10-10. ELPLA can deal with various type of generations with rectangular/ triangular elements. 

Choose the triangular element which is the last option as the generation type. Then click "Next" 

button to go to the next form. 
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Figure 10-10 "Generation type" form 

 

After clicking "Next" button in "Generation type" form, the following "FE-Net Generation" 

dialog box in Figure 10-11 appears with the default generation parameters. In this dialog box, 

click "Finish" button. 

 

 
Figure 10-11 "Fe-Net generation" dialog box 

 

ELPLA will generate an imaginary net as shown in the following embedded program, Figure 10-

12. 
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Figure 10-12 Imaginary net of a rectangular area on the screen 

 

You can either draw the raft directly on this imaginary net or input the raft corner points in 

tabulated form. To input the FE-Net corner points, choose "Slab corners" command from "In 

Table" menu. The dialog box in Figure 10-13 appears.  

 

 
Figure 10-13 "Slab corners" dialog box 
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To define the first segment of the raft that connects the first two points on the raft of Figure 10-1 

 

- Do not change the default coordinates of the first point, which the program 

considers as (0.00, 0.00) 

- Type 12 in the "x2" edit box to define the x-coordinate of the second point 

- Type zero in the "y2" edit box to define the y-coordinate of the second point 

 

To define the second segment of the raft 

 

- Use the Scroll bar to define segment No. 2 

- Type 12 in the "x2 edit box to define the x-coordinate of the third point 

- Type 10 in the "y2" edit box to define the y-coordinate of the third point 

- Select the "Use arc data" option to convert the line segment to arc segment 

- Select the "Reverse rotation direction" option to reverse the direction of rotation 

- Select the "Reverse radius position" option to reverse the radius position 

- Type 5 in the "Arc radius" edit box to define the radius of the arc segment 

 

In the "Slab corners" dialog box, ELPLA assumed that there are at least three segments with 

three corner points. Since the raft drawing contains four segments, you can use the command 

"Segment insert" to insert the last segment of the raft. Use the corner points and arc information 

provided in Table 10-2 to complete the definition of the raft corner points. Repeat the steps used 

for defining the first two segments to define any segment. 

 

Table 10-2 Raft corner points 

Segment 

No. 

[-] 

Start position End position Arc Radius 

 

[m] 

x1 

[m] 

y1 

[m] 

x2 

[m] 

y2 

[m] 

1 0 0 12 0  

2 12 0 12 10 5 

3 12 10 5 10  

4 5 10 0 0  

 

After completing the definition of the raft corner points, the slab corner dialog box should be like 

this in Figure 10-14 where a small sketch of the raft appears in the dialog box picture. Click the 

"OK" button to see the drawing of the raft outlines as shown in Figure 10-15. 
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Figure 10-14 "Slab corners" dialog box after defining the raft corner points 

 

 
Figure 10-15 Raft outlines 

 

Raft openings 

 

To draw the openings in the raft, choose the command "Opening corners" from "In Table" menu, 

the dialog box in Figure 10-16 appears. 

 



 

 

ELPLA-Tutorial 

 

 

   10-15 

 
Figure 10-16 "Opening corners" dialog box 

 

In this dialog box, press on "Insert opening" button, then write the coordinates of the opening 

exactly as in slab corners. 

 

To define the first segment of the raft opening 

 

- Type 10 in the "x1" edit box to define the x-coordinate of the first point 

- Type 2 in the "y1" edit box to define the y-coordinate of the first point 

- Type 12 in the "x2" edit box to define the x-coordinate of the second point 

- Type 2 in the "y2" edit box to define the y-coordinate of the second point 

 

To define the second segment of the raft opening 

 

- Use the Scroll bar to define segment No. 2 

- Type 12 in the "x2" edit box to define the x-coordinate of the third point 

- Type 8 in the "y2" edit box to define the y-coordinate of the third point 

- Select the "Use arc data" option to convert the line segment to arc segment 

- Select the "Reverse rotation direction" option to reverse the direction of rotation 

- Select the "Reverse radius position" option to reverse the radius position 

- Type 4 in the "Arc radius" edit box to define the radius of the arc segment 

 

In the "Opening corners" dialog box, ELPLA assumed that there are at least three segments with 

three corner points. Since the raft opening drawing contains four segments, you can use the 

command "Segment insert" to insert the last segment of the raft opening. Use the corner points 

and arc information provided in Table 10-3 to complete the definition of the raft opening corner 

points. Repeat the steps used for defining the first two segments to define any segment. 
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Table 10-3 Raft opening corner points 

Segment 

No. 

[-] 

Start position End position Arc Radius 

 

[m] 

x1 

[m] 

y1 

[m] 

x2 

[m] 

y2 

[m] 

1 10 2 12 2  

2 12 2 12 8 4 

3 12 8 10 8  

4 10 8 10 2  

 

After completing the definition of the raft opening corner points, the opening corners dialog box 

should be like this in Figure 10-17 where a small sketch of the raft opening appears in the dialog 

box picture. Click the "OK" button to see the drawing of the opening outlines as shown in Figure 

10-18. 

 

 
Figure 10-17 "Opening corners" dialog box after defining the opening corner points 
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Figure 10-18 Raft opening outlines 

 

To complete the FE-Net generation of the problem, choose "Generating FE-Net" command from 

"FE-Generation" menu. The following "Generation of FE-Net" dialog box appears. 

 

 
Figure 10-19 "Generation of FE-Net" dialog box 
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To enter the generation data 

 

- Type 0.5 in the "Element circumradius" edit box to define the radius of circles 

containing elements 

- Type 0.25 in the "Min. element circumradius" edit box to define the minimum 

radius of circles containing elements 

- Check the "Smoothing mesh" option to optimize the dimension of FE-Net by making all 

elements having nearly the same area as possible as 

- Click "OK" button 

 

After clicking the "OK" button, FE-Net generation progress menu in Figure 10-20 appears in 

which various phases of the generation are progressively reported. After finishing the generation 

of the FE-Net and creating the raft FE-Net as shown in Figure 10-21, do the following two steps: 

 

- Choose "Save FE-Net" command from "File" menu in Figure 10-21 to save the data of 

the FE-Net 

- Choose "Close FE-Net" command from "File" menu in Figure 10-21 to close the "FE-

Net" embedded program and return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "FE-Net data" command in the "Data" 

menu of ELPLA-Data. 

 

 
Figure 10-20 "FE-Net generation" progress menu 
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Figure 10-21 Final FE-Net of the raft 

 

2.4 Soil properties 

 

To define the soil properties, choose "Soil properties" command from "Data" menu of ELPLA-

Data. The following sub program in Figure 10-22 appears with a default-boring log. 
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Figure 10-22 ELPLA-Boring sub program with a default-boring log 

 

To enter the soil properties for the boring log of the current example 

 

- Choose "Soil data" command from "Data" menu in the window of Figure 10-22.  

The following dialog box in Figure 10-23 with default-boring log data appears 

 

 
Figure 10-23 "Soil data" dialog box with default-boring log data 
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In the "Geotechnical data of the layer" dialog group box in Figure 10-23, define the geotechnical 

data of the first soil layer of the boring log as follows: 

  

Es   = 10000  [kN/m2] 

Ws   = 10000 [kN/m2] 

γs = 18   [kN/m3] 

νs = 0.3   [-] 

 

In the current example, the angle of internal friction φ and the cohesion c of the soil are not 

required because the selected type of the analysis is linear analysis. Therefore, the user can let the 

default values of the internal friction and the cohesion.  

 

φs = 30   [˚] 

c = 0   [kN/m2] 

 

Due to the presence of the ground water, the soil above the ground water level has a deferential 

unit weight from the soil under that level. Therefore, the layer depth of the first layer is taken to 

be 2 [m], which is equal to the ground water level. Now, type this value in "Layer depth under 

the ground surface" edit box. 

 

In order to draw the soil layers by different symbols according to the German Standard DIN 

4023, the soil type and color for each layer must be defined. 

 

To define the soil type and color for the first layer, select "U, Silt" as the soil type in "Main soil 

type 1" combo box in "Soil and rock symbols" dialog group box, Figure 10-23.  The color of the 

silt according to the German Standard DIN 4023 will be automatically created. The user can 

change this color. Also, a short text "U" will be automatically created for the silt. 

 

To enter the second layer 

 

- Click "Layer copy" button in 0. A layer that has the same properties of the first 

layer will be copied 

- Use the vertical scrollbar to move to the second soil layer. Layer No. will be typed 

automatically at the upper-left corner of the main dialog box of soil layers as a 

head title 

- Change the value of the unit weight of the soil for the second soil layer from 18 [kN/m3] 

to 9 [kN/m3] 

- Change the value of the layer depth under the ground surface from 2 [m] to [12 m] 

 

Note that the unit weight of the soil is used to determine the overburden pressure qv [kN/m2] due 

to the removed soil, which is equal to γs * df. This means that the unit weight of the soil under the 

foundation depth df  is not required. However, the unit weight of the soil under the foundation depth 

for all soil layers is entered by the value 9 [kN/m3]. 

 

After editing the geotechnical data, the boring coordinates and labels which describe the boring 

will be entered. 
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To enter the boring coordinates and label 

 

- Type 0 for x-coordinate in "x-coordinate of boring log [m]" edit box 

- Type 0 for y-coordinate in "y-coordinate of boring log [m]" edit box 

- Type B1 as a label name for the first boring in "Label of boring log" edit box 

 

To enter the main soil data for all layers, choose "Main soil data" command from "Data" menu in 

Figure 10-22. The following dialog box in Figure 10-24 appears with default main soil data. The 

main soil data for the current example, which are required to be defined, are the settlement 

reduction factor α [-] and the groundwater depth under the ground surface Gw [m]. Any other 

data corresponding to main soil data are not required in this example. Therefore, the user can 

take these data from the default soil properties. 

 

In the dialog box of Figure 10-24, enter the settlement reduction factor α [-] and the groundwater 

depth under the ground surface Gw [m]. Then click "OK" button. 

 

 
Figure 10-24 "Main soil data" dialog box 

 

Now all data and parameters for the boring log have been entered. After finishing the creation of 

the boring log, click "OK" button in "Soil data" dialog box in Figure 10-23 to see the defined 

boring log on the screen where the user can control or modify the input data and parameters, 

Figure 10-25.  
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Figure 10-25 Boring log on the screen 

 

After entering all data and parameters of boring logs, do the following two steps: 

 

- Choose "Save boring log" command from "File" menu in Figure 10-25 to save the 

data of the boring log 

- Choose "Close boring logs" command from "File" menu in Figure 10-25 to close 

the ELPLA-Boring sub program and to return to the main window of ELPLA-

Data 

 

Note that the sign "√" is typed automatically beside the "Soil Properties" command in the "Data" 

menu of ELPLA-Data. 

 

2.5 Foundation properties 

 

To define the foundation properties, choose "Foundation properties" command from "Data" 

menu of ELPLA-Data. The following embedded program in Figure 10-26 appears with default 

foundation properties. The data of foundation properties for the current example, which are 

required to define, are foundation material and foundation thickness. Any other data 

corresponding to foundation properties in the program menus are not required. Therefore, the 

user can take these data from the default foundation properties. 
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Figure 10-26 "Foundation properties" embedded program 

 

To enter the foundation material and thickness 

 

- Choose "Element groups" command from "In Table" menu in the window of 

Figure 10-26. The following list box in Figure 10-27 with default data appears. 

To enter or modify a value in this list box, type that value in the corresponding 

cell then press "Enter" key. In the list box of Figure 10-27, enter E-Modulus of the 

foundation, Poisson’s ratio of the foundation and foundation thickness 

- Click "OK" button 

 

 
Figure 10-27 "Defining element groups" list box 
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To enter the unit weight of the foundation 

 

- Choose "Unit weight of the foundation" command from "Foundation properties" 

menu in the window of Figure 10-26. The following dialog box in Figure 10-28 

with a default unit weight of 25 [kN/m3] appears. Let the default value as written 

in the edit box "Unit weight of the foundation" 

- Click "OK" button 

 

 
Figure 10-28 "Unit weight of the foundation" dialog box 

 

To enter the foundation level 

 

- Choose "Foundation depth" command from "Foundation properties" menu in the 

window of Figure 10-26. The following dialog box in Figure 10-29 appears 

- In this dialog box type 2 in the "Foundation depth under ground surface (a)/ (b)" 

edit box 

- Click "OK" button 

 

 
Figure 10-29 "Foundation depth" dialog box 
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After entering the foundation properties, do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu in Figure 10-26 

to save the foundation properties 

- Choose "Close foundation properties" command from "File" menu in Figure 10-26 

to close the "Foundation properties" embedded program and to return to the main 

window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "Foundation Properties" command in the 

"Data" menu of ELPLA-Data. 

 

2.6 Loads 

 

To define the loads, choose "Loads" command from "Data" menu of ELPLA-Data. The 

following embedded program in Figure 10-30 appears. 

 

 
Figure 10-30 "Loads" embedded program 

 

To enter loads 

 

- Choose "Point loads" command from "In Table" menu in the window of Figure 

10-30. The following list box in Figure 10-31 appears 

- Enter the external point loads P [kN] and their corresponding coordinates (x, y) in 

the list box of Figure 10-31. This is done by typing the value in the corresponding 

cell and then press "Enter" key. The coordinates of the point load are related to 

the lower-left corner of the foundation (local coordinates) 

- Click "OK" button 
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Figure 10-31 "Point loads P" list box 

 

After you have completed the definition of all load data, the screen should look like the 

following Figure 10-32. 

 

 
Figure 10-32 Loads on the screen 

 

After finishing the definition of load data, do the following two steps: 

 

- Choose "Save loads" command from "File" menu in Figure 10-32 to save the load data 

- Choose "Close loads" command from "File" menu in Figure 10-32 to close the 

"Loads" embedded program and return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "Loads" command in the "Data" menu of 

ELPLA-Data. 
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Creating the project of the raft is now complete. It is time to analyze this project. In the next 

section you will learn how to use ELPLA for analyzing projects. 

 

 

3 Carrying out the calculations 

3.1 Starting ELPLA-Solver 

 

To analyze the problem leave ELPLA-Data to ELPLA-Solver. This is done by clicking on 

"Solver" in the menu bar of the sub programs at the upper-right corner of ELPLA-Data. Then, 

ELPLA-Solver window appears, Figure 10-33.  

 

 
Figure 10-33 Opening screen of the sub program ELPLA-Solver 

 

ELPLA-Solver automatically opens the data file of the current example and displays the data file 

name in the title bar of ELPLA-Solver window. The "Calculation" menu contains commands of 

all calculations. Commands of calculation depend on the used calculation method in the analysis. 

For this project, the items that are required to be calculated are: 

 

- Assembling the load vector 

- Determining flexibility coefficients of the soil 

- Assembling the soil stiffness matrix     

- Iteration process 

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time. 
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3.2 Carrying out all computations 

 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Calculation" menu in ELPLA-

Solver Window, the "Iteration parameters" option box will appear (Figure 10-34) 

- Choose the suitable iteration option 

- Press the "OK" button 

 

 
Figure 10-34 "Iteration parameters" option box 

 

Analysis progress 

 

Analysis progress menu in Figure 10-35 appears in which various phases of calculation are 

progressively reported as the program analyzes the problem. Also, a status bar on the screen 

down of the ELPLA-Solver window displays information about the progress of calculation. 

 

 
Figure 10-35 Analysis progress menu 

 

Iteration process 

 

Information about the convergence progress of the computations is displayed in the "Iteration 

process" list box in Figure 10-36 during the iteration process. 
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Figure 10-36 "Iteration process" list box 

 

Check of the solution 

 

Once the analysis is complete, a check menu of the solution appears, Figure 10-37. This menu 

compares between the values of actions and reactions. Through this comparative examination, 

the user can assess the calculation accuracy. 

 

 
Figure 10-37 Menu "Check of the solution" 

 

To finish analyzing the problem, click "OK" button. 
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4 Viewing data and results 

 

ELPLA can view and print a wide variety of results in graphics, diagrams or tables through the 

three sub programs ELPLA-Graphic, ELPLA-Section and ELPLA-List. Data can also be viewed 

again and printed by the sub programs ELPLA-Graphic and ELPLA-List. Note that ELPLA-Data 

is used only to define and view the data of the problem. ELPLA-Graphic is used to print data 

graphically while ELPLA-List is used to print data numerically. 

 

4.1 Viewing result graphics 

 

To view the data and results of a problem that has already been defined and analyzed graphically, 

leave ELPLA-Solver to ELPLA-Graphic. This is done by clicking on "Graphic" in the menu bar 

of the sub programs at the upper-right corner of ELPLA-Solver window. ELPLA-Graphic 

window appears, Figure 10-38. ELPLA-Graphic automatically opens the data file of the current 

example and displays the data file name in the title bar of ELPLA-Graphic window. 

 

 
Figure 10-38 Opening screen of the sub program ELPLA-Graphic 

 

To view the results for the raft as contour lines 

 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-

Graphic. The following option box in Figure 10-39 appears 

- In "Results as contour lines" option box, select "Settlements s" as a sample for the 

results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for the raft as shown in Figure 10-40. 
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Figure 10-39 "Results as contour lines" option box 

 

 
Figure 10-40 Settlements as contour lines for the raft 

 

4.2 Plot a diagram of the results 

 

To plot a diagram of the results, leave ELPLA-Graphic to ELPLA-Section. This is done by 

clicking on "Section" in the menu bar of the sub programs at the upper-right corner of ELPLA-

Graphic window. ELPLA-Section automatically opens the data file of the current example and 

displays the data file name in the title bar of ELPLA-Section window. 
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Figure 10-41 Opening screen of the sub program ELPLA-Section 

 

Only the first command of the "Sections" menu is explained here. In the same way, the user can 

carry out the remaining commands of the previous list. The commands of "Options", "Format" 

and "Window" menus, which are used to define the preferences of the drawing such as plot 

parameters, scale, font, etc., are discussed in detail in the User’s Guide of ELPLA.  

 

To plot a section in x-direction 

 

- Choose "Section in x-direction" command from "Sections" menu. The following 

option box in Figure 10-42 appears 

- In the "Section in x-direction" option box, select "Settlements s" as an example for the 

results to be plotted in a diagram 

- Click "OK" button 

 

 
Figure 10-42 "Section in x-direction" option box 
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The following option box in Figure 10-43 appears to specify the section in x-direction that is 

required to be plotted. 

 

In this dialog box 

 

- Type 5.00 in the "Section at y-coordinate" edit box to plot a diagram at the middle 

of the raft 

- Click "OK" button 

 

The settlements are now plotted in a diagram at the middle of the raft as shown in Figure 10-44. 

 

 
Figure 10-43 "Section in x-direction" dialog box 
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Figure 10-44 Diagram of settlements in x-direction at the middle of the raft 

 

4.3 Listing data and result in tables 

 

To list tables of data and results, switch to ELPLA-List. This is done by clicking on "List" in the 

menu bar of the sub programs at the upper-right corner of ELPLA-Section window. ELPLA-List 

window appears, Figure 10-45.  
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Figure 10-45 Opening screen of the sub program ELPLA-List 

 

The function of ELPLA-List is listing and printing data and results in tables. The data and results 

can be exported to other Windows applications to prepare reports or add further information. 

ELPLA-List automatically opens the data file of the current example and displays the data file 

name in the title bar of ELPLA-List window. 

 

Only one command of the "List" menu is explained here. In the same way, the user can carry out 

the remaining commands of the previous list. The commands of "Format" and "Window" menus, 

which are used to define the preferences of the tables such as page format, font, etc., are 

discussed in detail in the User’s Guide of ELPLA. 

 

To list results in a table 

 

- Choose "Display tables of results" command from "List" menu. The following option box 

in Figure 10-46 appears 

- Select "Settlements" as an example for the results to be listed in a table 

- Click "OK" button. The settlement results are now listed on the screen (Figure 10-47) 

- Choose "Send to Excel" from "File" menu if you wish to export the table to the MS Excel 

application, Figure 10-48 
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Figure 10-46 "Display tables of results" option box 

 

 
Figure 10-47 List of settlement results 
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Figure 10-48 Exported results in MS Excel 
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