
 

 

 

 

 

 

 

 

 

 

 

Example 13 

 

 

Interaction of lowering the foundation of a 

building with an underground tunnel 
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1 Description of the problem 

 

An example of lowering the foundation of a building with an underground tunnel is selected to 

illustrate some of the essential features of ELPLA for studying the influence of an underground 

tunnel on a building foundation. 

 

1.1 Loads and dimensions 

 

The building has the outlines shown in Figure 13-1. It consists of two combined rectangles, their 

corners are not connected. The raft foundation is 50 [cm] thick and lies at a depth 2.50 [m] 

below the ground surface. The planned tunnel runs diagonally to the building axis. The tunnel is 

represented as a settling mould of 10 [m] width with maximum settlement of 3 [cm] caused by 

the tunnel. The settling mould which is shown in Figure 13-1 is marked by lines; each line 

represents a settlement value running symmetrically to the tunnel axis. This settlement values are 

taken in the calculation as secondary effects. 

 

The foundation loads consist of two concentrated loads of P = 18 [MN] and line load of p = 300 

[kN/m] on the external walls. The soil was explored through three borings from BPN1 to BPN3 

to 14 [m] depth under the raft. 
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Figure 13-1 a) Plan of the raft with settlement lines through the underground tunnel and           

boring points 

b) Boring logs BPN1 to BPN3 
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1.2 Foundation material and thickness 

 

Foundation material and thickness are supposed to have the following parameters: 

 

Foundation thickness d  = 0.5   [m] 

Young's modulus Ec  = 3 * 107 [kN/m2] 

Unit weight c  = 25   [kN/m3] 

Poisson's ratio c  = 0.2   [-] 

 

1.3 External wall properties and dimensions 

 

The wall properties and dimensions are supposed to have the following parameters: 

 

Breadth b = 0.3  [m] 

Depth d  = 3             [m] 

Moment of Inertia I  = 0.675  [m4] 

Shear modulus of the wall G  = 1.25 * 107  [kN/m2] 

Torsional moment of inertia J  = 0.0252 [m4] 

Walls own weight pb  = 22.50 [kN/m] 

 

1.4 Soil properties 

 

The subsoil under the building consists of a layer of clay, overlying a layer of stony sand. 

The clay layer is supposed to have the following parameters: 

 

Modulus of compressibility for loading Es  = 10000          [kN/m2] 

Modulus of compressibility for reloading Ws  = 30000          [kN/m2] 

Unit weight s  = 18                [kN/m3] 

 

The stony sand layer is supposed to have the following parameters: 

 

Modulus of compressibility for loading Es  = 160000        [kN/m2] 

Modulus of compressibility for reloading Ws  = 400000        [kN/m2] 

Unit weight s  = 21                [kN/m3] 

 

1.5 Mathematical model 

 

The influence of surrounding structures and external loads can be taken into consideration only 

for the Continuum model (methods 4 to 9). The Continuum model based on, the settlement at 

any node is affected by the forces at all the other nodes. In this example, the Modulus of 

compressibility method (method 7) is chosen to analyze our problem. 

 

This Tutorial manual will not present the theoretical background of modeling the problem. For 

more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods are well documented in the User’s Guide of ELPLA.  
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1.6 Analysis 

 

To analyze the foundation, it's subdivided into 112 quadratic elements with side length equals 

1.5 [m] as shown in Figure 13-1. Two independent names define the data of the two models 

which are chosen. The data are quite similar for the two models except the underground tunnel 

effect in the second model. 

 

The analysis of the first model is carried out first to obtain the internal forces in the first case 

(without consideration of the underground tunnel).Then, the second model is carried out to 

obtain the internal forces in the second case (with considering the underground tunnel effect). 

After that, the user should compare the results of the two cases to find out the influence of 

constructing the tunnel under a raft foundation. 

 

 

2 Creating the project 

 

In this section, the user will learn how to create a project for analyzing a raft foundation lowered 

with an underground tunnel. Thus is done by first entering the data of the foundation in the same 

manner of the previous foundation examples. 

 

2.1 Calculation method 

 

To create the project, start the sub program ELPLA-Data. Choose the "New project" command 

from the "File" menu. The "Calculation method" wizard appears, Figure 13-2. This wizard will 

guide you through the steps required to create the project. As shown in Figure 13-2, the first 

form of the wizard is the "Analysis type" form. In this form, define the analysis type of the 

problem where ELPLA can deal with different structural systems. As the analysis type is a 

foundation problem, select "Analysis of slab foundation" then click "Next" button to go to the 

next page. 
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Figure 13-2 "Calculation method" wizard with "Analysis type" form 

 

After clicking "Next" button, the "Calculation methods" form appears, Figure 13-3.  

 

To define the calculation method 

 

- Select the calculation method "6-Modulus of Compressibility (Iteration)" 

- For the subsoil model select the option "Layered soil model" 

- Click "Next" button to go to the next form 

 

 
Figure 13-3 "Calculation methods" form 
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The next form is the "System symmetry" (Figure 13-4). In this form choose "Unsymmetrical 

system" then click "Next" button. 

 

 
Figure 13-4 "System symmetry" form 

 

The last form of the wizard assistant contains the "Option" list, Figure 13-5. In this list, ELPLA 

displays some of the available options corresponding to the used numerical model, which differ 

from model to other. Check the option "Slab with girders", then click the "Save" button. 

 

 
Figure 13-5 "Options" list 

 

After clicking "Save" button, the "Save as" dialog box appears, Figure 13-6.  
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In this dialog box 

 

- Type a file name for the current project in the "File name" edit box. For example 

type "TU1". ELPLA will use automatically this file name in all reading and 

writing processes 

- Click "Save" button 

 

 
Figure 13-6 "Save as" dialog box 

 

ELPLA will activate the "Data" menu. Also the file name of the current project [TU1] will be 

displayed instead of the word [Untitled] in the ELPLA-Data title bar, Figure 13-7. 

 

In the "Data" menu, the user can enter the remaining data of the project using the same sequence 

of commands in this menu. The first command in the menu is "Calculation methods", which has 

been already entered. Therefore, ELPLA has put the sign "√" beside this command, Figure 13-7. 

ELPLA puts this sign beside the commands those the user has entered so that the user can know 

which data were defined. 
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Figure 13-7 ELPLA-Data after defining the calculation method 

 

2.2 Project identification 

 

To identify the project, choose "Project identification" command from "Data" menu of ELPLA-

Data. The dialog box in Figure 13-8 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box:  

"Influence of ground lowering due to a tunnel on a building" 

- Type the date of the project in the "Date" edit box 

- Type "Without tunnel" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 13-8 "Project identification" dialog box 
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2.3 FE-Net data 

 

Choose "FE-Net data" command from "Data" menu of ELPLA-Data. The "FE-Net generation" 

wizard appears as shown in Figure 13-9. This wizard will guide you through the steps required 

to generate the FE-Net. As shown in Figure 13-9 the first form of the wizard is the "Slab type" 

form which contains a group of templates of different shapes of nets. These net templates are 

used to generate standard nets that have regular shapes. For the given problem, the foundation 

has nearly a rectangular shape. 

 

To generate the FE-Net 

 

- In the "Slab type" options, choose the rectangle slab option 

- Type 21 in the "Length of rectangular slab" edit box 

- Type 13.5 in the "Width of rectangular slab" edit box 

- Click "Next" button to go to the next form 

 

 
Figure 13-9 "Slab type" form 

 

After clicking "Next" in the "Slab type" form, the following "Generation type" form appears, 

Figure 13-10. ELPLA can deal with various types of generations with rectangular elements. 

Choose the rectangular elements option as the generation type. Then click "Next" button to go to 

the next form. 
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Figure 13-10 "Generation type" form 

 

The next form of the "FE-Net generation" wizard is the "Grid definition" dialogue box. In this 

dialogue box, the default values of constant element size appear, Figure 13-11. 

 

In this "Grid definition" dialog box 

 

- Type 14 in the "No. of grid intervals" edit box for grids in x-direction 

- Type 1.5 in the "Grid interval Dx [m]" edit box for grids in x-direction 

- Type 9 in the "No. of grid intervals" edit box for grids in y-direction 

- Type 1.5 in the "Grid interval Dy [m]" edit box for grids in y-direction 

- Click "Finish" 

 

 
Figure 13-11 "Fe-Net generation" form 

 

Click "Finish" button in the "Generation parameters" form. ELPLA will generate a suitable FE-

Net for a rectangular foundation of 21 [m] length and 13.5 [m] width with rectangular elements, 

which have equal areas. The following embedded program in Figure 13-12 appears with the 

generated net. 
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Figure 13-12 FE-Net on the screen 

 

Deleting nodes from the FE-Net 

 

To select the unnecessary nodes, that are required to be removed from the net, first choose 

"Select nodes" command from the "Graphically" menu in Figure 13-12. When "Select nodes" 

command is chosen, the cursor will change from an arrow to a cross hair. The command 

"Remove nodes" in the menu "Graphically" will be enabled, indicating the mode in which is 

being operated. Next, select the required nodes by clicking on each node individually or 

selecting a group of nodes as shown in Figure 13-13. A group of nodes can be selected by 

holding the left mouse button down at the corner of the region. Then, dragging the mouse until a 

rectangle encompasses the required group of nodes. When the left mouse button is released, all 

nodes in the rectangle are selected. 
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Figure 13-13 Generated FE-Net after selecting the unnecessary nodes 

 

To remove the selected nodes, choose "Remove nodes" command from the "Graphically" menu. 

The action of this command is indicated in Figure 13-14. To leave the graphic mode, press "Esc" 

key. 

 

 
Figure 13-14 Final FE-Net after deleting the unnecessary nodes 
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After finishing the generation of the FE-Net, do the following two steps: 

 

- Choose "Save FE-Net" command from "File" menu in Figure 13-14 to save the 

data of the FE-Net 

- Choose "Close FE-Net" command from "File" menu in Figure 13-14 to close the 

"FE-Net" embedded program and to return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "FE-Net" command in the "Data" menu 

of ELPLA-Data. 

 

2.4 External wall properties 

 

To define the external walls, choose "Girders" command from "Data" menu of ELPLA-Data. 

The following embedded program in Figure 13-15 appears. 

 

 
Figure 13-15 "Girders" embedded program 

 

To enter the cross section of the girders 

 

- Choose "Girder groups" command from "In Table" menu in Figure 13-15. 

The following option box in Figure 13-16 appears 

- In this option box, select "Rectangular cross section" 

- Click "OK" button 
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Figure 13-16 "Cross section definition" option box 

 

After clicking "OK" button in the "Cross section definition" option box, the following list box in 

Figure 13-17 appears. 

 

In this list box 

 

- Enter the material properties of the walls, cross section dimensions and the wall weight 

as indicated in Figure 13-17. This is done by entering the value in the corresponding cell 

and press "Enter" button 

- Click "OK" button 

 

 
Figure 13-17 "Defining girder groups" list box 

 

Defining the girder locations on the net 

 

Defining girder locations on the net may be carried out either graphically or numerically (in a 

table). In the current example the user will learn how to define girder locations on the net 

graphically. 

 

To define the walls location on the net graphically 

 

- Choose "Add girders" command from the "Graphically" menu in Figure 13-15. When 

"Add girders" command is chosen, the cursor will change from an arrow to a cross 

hair 

- Click the left mouse button on the start node of the first girder and drag the mouse 

until the end node of that girder (Figure 13-18). Then, click on the end node. The 

"Girder elements" dialog box in Figure 13-19 appears 

 



 

 

      ELPLA-Tutorial 

 

 

   13-17 

 
Figure 13-18 Add girder by mouse 

 

In this dialog box 

 

- Select the group No. 

- Click "OK" button 

 

 
Figure 13-19 "Girder elements" dialog box 

 

Now, the first wall is defined as shown in Figure 13-20. Note that ELPLA has typed 

automatically the girder type on it indicating the No. of girder group. 

 

Repeat the previous steps to add the remaining walls on the net. After you have completed the 

definition of all walls, the screen should look like the following Figure 13-20. 
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Figure 13-20 First wall on the screen 

 

 
Figure 13-21 Walls on the screen 
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After entering all data and parameters of walls, do the following two steps: 

 

- Choose "Save girders" command from "File" menu in Figure 13-21 to save the data of 

girders 

- Choose "Close girders" command from "File" menu in Figure 13-21 to close the 

"Girders" embedded program and to return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "Girders" command in the "Data" menu 

of ELPLA-Data. 

 

2.5 Soil properties 

 

In ELPLA, there are three different soil models with several calculation methods. Therefore, the 

soil properties for each method are required to be defined according to the used soil model. In 

the current example, the soil model, which is used in the analysis, is Layered Soil Model. This 

model requires that the subsoil has to be defined by boring logs. In the example, three boring 

logs at different locations define the soil under the raft. Each boring log has two layers with 

different soil materials. The geotechnical data for each layer are unit weight of the soil γs and 

modulus of Elasticity for loading Es and reloading Ws. 

 

To define the soil properties, choose "Soil properties" command from "Data" menu of ELPLA-

Data. The following sub program in Figure 13-22 appears with a default-boring log. 

 

 
Figure 13-22 ELPLA-Boring sub program with a default-boring log 
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In Figure 13-22, soil properties are defined through the "Data" menu which contains the 

following two commands: 

 

- "Soil data" command. This command is used to define the individual boring logs 

- "Main soil data" command. This command is used to define the general data for all soil 

layers 

 

To define the soil properties for the three boring logs of the current example 

 

- Choose "Soil data" command from "Data" menu in the window of Figure 13-22.  

The following dialog box in Figure 13-23 with default-boring log data appears 

 

 
Figure 13-23 "Soil data" dialog box with default-boring log data 

 

In the "Geotechnical data of the layer" dialog group box in Figure 13-23 define the geotechnical 

data of the first soil layer of the three boring logs as follows: 

 

Es   = 10000  [kN/m2] 

Ws   = 30000 [kN/m2] 

γs = 18   [kN/m3] 

νs = 0.3   [-] 

 

In the current example, the angle of internal friction φ and the cohesion c of the soil are not 

required. Therefore, the user can enter zero values of the internal friction and the cohesion.  

 

φs = 0   [˚] 

c = 0   [kN/m2] 

 

The layer depth under the ground surface of the first layer is taken to be 5.5 [m]. Now, type this 

value in "Layer depth under the ground surface" edit box. 
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In order to draw the soil layers by different symbols according to the German Standard DIN 

4023, the soil type and color for each layer must be defined. 

 

To define the soil type and color for the first layer, select "T, Clay" as the soil type in "Main soil 

type 1" combo box in "Soil and rock symbols" dialog group box, Figure 13-23.  The color of the 

clay according to the German Standard DIN 4023 will be automatically created as violet. The 

user can change this color. Also, a short text "T" will be automatically created for the clay. 

 

To define the second layer 

 

- Click "Layer copy" button in Figure 13-23. A layer that has the same properties 

of the first layer will be copied 

- Use the vertical scrollbar to move to the second soil layer. Layer No. will be 

typed automatically at the upper-left corner of the main dialog box of soil layers 

as a head title 

- Select "Sst, Sandstone" as the soil type in "Main soil type 1" combo box in "Soil 

and rock symbols" dialog group box, Figure 13-23.  The color of the sandstone 

according to the German Standard DIN 4023 will be automatically created as 

orange. The user can change this color. Also, a short text "Sst" will be 

automatically created for the sandstone 

- Change the geotechnical data of the second soil layer of the three boring logs 

from the values of the first layer to the values as follows: 

 

Es   = 160000  [kN/m2] 

Ws   = 400000 [kN/m2] 

γs = 21   [kN/m3] 

νs = 0.3   [-] 

φs = 0   [˚] 

c = 0   [kN/m2] 

 

- Change the value of the layer depth under the ground surface from 5.5 [m] to 14 [m] 

 

After editing the geotechnical data for the first boring log, the boring coordinates and labels 

which describe the boring will be entered. 

 

To enter the boring coordinates and label 

 

- Type 2 for x-coordinate in "x-coordinate of boring log [m]" edit box 

- Type 3.5 for y-coordinate in "y-coordinate of boring log [m]" edit box 

- Type BPN1 as a label name for the first boring in "Label of boring log" edit box 

 

Now all data and parameters for the first boring log have been entered. The next step is to enter 

the data of the other two boring logs. As the three boring logs contain the same soil layers, data 

of the other two boring logs are created by first copying the data of the first boring log and then 

modifying boring logs individually. Only boring coordinates and labels are required to be 

modified. 
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To create the other two boring logs, click twice "Boring log copy" button in the                        

Figure 13-23. Two boring logs with the same data and parameters of the first boring log will be 

copied. 

 

Modifying data of boring logs 

 

Modifying boring coordinates is carried out only numerically while modifying the other data of 

boring logs may be carried out either numerically or graphically. In this example all data will be 

modified numerically. 

 

To modify the boring coordinates and labels 

 

- Use the horizontal scrollbar to switch to the second boring log. Boring log No. will be 

typed automatically at the upper-left corner of the main dialog box of boring logs as a 

head title 

- Type 20.5 as x-coordinate in "x-coordinate of boring log [m]" edit box in Figure 13-23 

- Type 2.5 as y-coordinate in "y-coordinate of boring log [m]" edit box in Figure 13-23 

- Type BPN2 as a label name for the second boring in "Label of boring log" dialog box 

in Figure 13-23 

- In "Layer depth under the ground surface" edit box in Figure 13-23, type the value 

6.3 [m] for the first layer depth under the ground surface  

 

Repeat the previous steps to modify the boring data for the third boring log. The data, which are 

required to be modified for the third boring log, are: 

 

x-coordinate of boring log [m]    = 17 

y-coordinate of boring log [m]    = 13.5  

Label of boring log      = BPN3 

Layer depth under the ground surface (1st layer) [m] = 7 

 

Now, after finishing the creation of boring logs, click "OK" button in "Soil data" dialog box in 

Figure 13-23 to see the defined boring logs on the screen where the user can control or modify 

the input data and parameters. As a default plot parameter, ELPLA displays only the first boring 

log on the screen, Figure 13-24. 
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Figure 13-24 First boring log on the screen 

 

To display all boring logs or specified boring logs on the screen, choose "Boring logs" command 

from "Graphically" menu in Figure 13-24, the following list box in Figure 13-25 appears. 

 

 
Figure 13-25 "List of boring logs" list box 
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To select the boring logs you want to display 

 

- Select the boring log that is required to be displayed from the list of the available boring 

logs in Figure 13-25 

- Click "Boring insert" button. Double clicking on the required boring log in the list of the 

available boring logs gives the same action. Removing a boring log from the drawing list 

is carried out by double clicking on that boring log in the list of the selected boring logs 

to draw or by clicking the "Boring insert" button 

- Click "OK" button in Figure 13-25. The selected boring logs appear on the screen to 

control or modify the boring data graphically, Figure 13-26 

 

 
Figure 13-26 Boring logs on the screen 

 

To enter the main soil data for all layers, choose "Main soil data" command from "Data" menu 

in Figure 13-26. The following dialog box in Figure 13-27 appears with default main soil data. 

The main soil data for the current example, which are required to be defined, are the settlement 

reduction factor α [-] and the groundwater depth under the ground surface Gw [m]. Any other 

data corresponding to main soil data are not required in this example. Therefore, the user can 

take these data from the default soil properties. 

 

In the dialog box of Figure 13-27, enter the settlement reduction factor α = 1 [-] and the 

groundwater depth under the ground surface Gw = 12 [m]. Then click "OK" button. 
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Figure 13-27 "Main soil data" dialog box 

 

After entering all data and parameters of boring logs, do the following two steps: 

 

- Choose "Save boring logs" command from "File" menu in Figure 13-26 to save 

the data of boring logs 

- Choose "Close boring logs" command from "File" menu in Figure 13-26 to close the 

ELPLA-Boring sub program and to return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside the "Soil properties" command in the "Data" 

menu of ELPLA-Data. 

 

2.6 Foundation properties 

 

To define the foundation properties, choose "Foundation properties" command from "Data" 

menu of ELPLA-Data. The following embedded program in Figure 13-28 appears with default 

foundation properties. The data of foundation properties for the current example, which are 

required to define, are foundation material, foundation thickness and foundation level. Any other 

data corresponding to foundation properties in the program menus are not required. Therefore, 

the user can take these data from the default foundation properties. 
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Figure 13-28 "Foundation properties" embedded program 

 

To enter the foundation material and thickness 

 

- Choose "Element groups" command from "In Table" menu in the window of      

Figure 13-28. The following list box in Figure 13-29 with default data appears. To 

enter or modify a value in this list box, type that value in the corresponding cell 

then press "Enter" key. In the list box of Figure 13-29, enter E-Modulus of the 

foundation Ec = 3E + 07 [kN/m2], Poisson’s ratio of the foundation νc = 0.2 [-] and 

foundation thickness dc = 0.5 [m] 

- Click "OK" button 

 

 
Figure 13-29 "Defining element groups" list box 
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To enter the unit weight of the foundation 

 

- Choose "Unit weight of the foundation" command from "Foundation properties" 

menu in the window of Figure 13-28. The following dialog box in Figure 13-30 

with a default unit weight of 25 [kN/m3] appears; let this value as given to take 

the own weight of the foundation in consideration in the analysis 

- Click "OK" button 

 

 
Figure 13-30 "Unit weight of the foundation" dialog box 

 

To enter the foundation level 

 

- Choose "Foundation depth command from "Foundation properties" menu in the 

window of Figure 13-28. The following dialog box in Figure 13-31 appears 

- In this dialog box type 2.5 in the "Foundation depth under ground surface (a)/ (b)" edit 

box 

- Click "OK" button 

 

 
Figure 13-31 "Foundation depth" dialog box 
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After entering the foundation properties, do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu in Figure 13-28 

to save the foundation properties 

- Choose "Close foundation properties" command from "File" menu in Figure 13-28 

to close the "Foundation properties" embedded program and to return to the main 

window of ELPLA-Data 

 

2.7 Boring fields 

 

If the subsoil under the raft is defined by two boring logs or more such as in the current example, 

the irregularity of the subsoil must be taken into account. "Boring fields" command let the user 

define which method is to be used to consider the irregularity of the subsoil. In the current 

example, the Interpolation Method will be used. 

 

To consider the Interpolation Method in the analysis, choose "Boring fields" command from 

"Data" menu. The following embedded program in Figure 13-32 appears with a default method. 

ELPLA considers that the Interpolation Method is the default one, which takes into account the 

irregularity of the subsoil. In most cases ELPLA defines the interpolation zone types I, II, III 

automatically such as in this example. But in the case of extreme boring arrangements, the user 

must define these zones. 

 

 
Figure 13-32 "Boring fields" embedded program 
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You do not need to change anything. Now, do the following two steps: 

 

- Choose "Save boring fields" command from "File" menu in Figure 13-32 to save the data 

of boring fields 

- Choose "Close boring fields" command from "File" menu in Figure 13-32 to close the 

"Boring fields" embedded program and return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside "Boring fields" command in "Data" menu of 

ELPLA-Data. 

 

2.8 Loads 

 

In ELPLA, loads on the raft such as point loads, line loads, uniform loads or moments may be 

applied to the net of the finite elements at any position independently on the node position. The 

coordinates of the loads are related to the lower-left corner of the raft (local coordinates). 

 

To define the loads, choose "Loads" command from "Data" menu. The following embedded 

program in Figure 13-33 appears. 

 

 
Figure 13-33 "Loads" embedded program 

 

In ELPLA, entering loads may be carried out either numerically (in a table) or graphically using 

the commands of "Graphically" menu in Figure 13-33. In this example the user will learn the 

definition of loads numerically. 

 

The foundation loads consist of two concentrated loads of P = 18 [MN] and line load of p = 300 

[kN/m] on the external walls. 
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To neglect the dimensions of columns at foundation level 

 

- Choose "Column types" command from "In Table" menu in the window of 

Figure 13-33. The following list box in Figure 13-35 appears with default 

dimensions a = 0.5 [m] and b = 0.5 [m] 

- To neglect the dimensions of the columns in the analysis, type 0 in the column 

side a and column side b cells 

- Click "OK" button 

 

 
Figure 13-34 "Column types" list box 

 

To enter concentrated loads 

 

- Choose "Point loads" command from "In Table" menu in the window of Figure 13-33. 

The following list box in Figure 13-35 appears 

- Enter the external point loads P [KN] and their corresponding coordinates (x, y) in 

the list box of Figure 13-35. This is done by typing the value in the corresponding 

cell and then press "Enter" key. The coordinates of the point load are related to 

the lower-left corner of the foundation (local coordinates) 

- Click "OK" button 

 

 
Figure 13-35 "Point loads P" list box 
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Repeat the previous steps for line loads using "Line loads" command from "In Table" menu. 

After you have completed the definition of all load data, the screen should look like the 

following Figure 13-36. 

 

 
Figure 13-36 Loads on the screen 

 

After finishing the definition of load data, do the following two steps: 

 

- Choose "Save loads" command from "File" menu in Figure 13-36 to save the load 

data 

- Choose "Close loads" command from "File" menu in Figure 13-36 to close the 

"Loads" embedded program and return to the main window of ELPLA-Data 

 

Note that the sign "√" is typed automatically beside "Loads" command in "Data" menu of 

ELPLA-Data. 

 

The project creation of the first case without the underground tunnel is now completed. 
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3 Creating the project of the second case (including the underground tunnel) 

 

The data of the two projects are quite similar except the effect of the tunnel. Project 

identification is entered so that you can distinguish between the two projects. The data of the 

second case are created by first saving the data of the first case under a new file name and then 

modifying the project identification. 

 

To save the data under a new file name 

 

- Choose "Save project as" command from "File" menu of ELPLA-Data. The 

following "Save as" dialog box appears, Figure 13-37 

 

In this dialog box 

 

- Type a file name for the project of the second case in the file name edit box. For 

example type "TU2" 

- Click "Save" button 

 

 
Figure 13-37 "Save as" dialog box 

 

3.1 Modifying the calculation methods options  

 

To add the option of influence of additional settlements on the raft do the following steps: 

 

- Choose "Calculation methods" command from "Data" menu 

- The first form of the wizard "Calculation method" is the "Analysis type" form,   

Figure 13-2. In this form, click "Next" button to go to the next page 

- After clicking "Next" button, the "Calculation methods" form appears, Figure 13-3. 

Click "Next" button to go to the next form 

- The next form is the "System symmetry" (Figure 13-4). In this form click "Next" 

button 

- The last form of the wizard assistant contains the "Option" list, Figure 13-38. In 

this list, check the option "Influence of additional settlements on raft", then click 

the "Save" button 
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Figure 13-38 "Options" list 

 

3.2 Modifying the project identification  

 

To modify the project identification, choose "Project identification" command from "Data" 

menu of ELPLA-Data. The dialog box in Figure 13-39 appears. In this dialog box, type "With 

tunnel" in the "Project" edit box then click "Save" button. 

 

 
Figure 13-39 "Project identification" dialog box 

 

3.3 Additional settlements 

 

To define the settlements caused by the tunnel, choose "Additional settlements" command from 

"Data" menu of ELPLA-Data. The following embedded program in Figure 13-40 appears.  
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Figure 13-40 "Additional settlements" embedded program 

 

To define the settlement values 

 

- Choose "Additional settlements" command from "In Table" menu in the window 

of Figure 13-28. The following list box in Figure 13-41 appears 

- In this list box type the node number and the corresponding settlement value 

- Click "OK" button 

 

 
Figure 13-41 "Additional settlements" list box 

 

After you have completed the definition of the additional settlements, the screen should look like 

the following Figure 13-42 
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Figure 13-42 Additional settlements on the screen 

 

After defining the additional settlements, do the following two steps: 

 

- Choose "Save additional settlements" command from "File" menu in Figure 13-42 

to save the additional settlements 

- Choose "Close additional settlements" command from "File" menu in Figure 13-42 to 

close the "Additional settlements" embedded program and return to ELPLA-Data 

 

Note that the sign "√" is typed automatically beside "Additional settlements" command in "Data" 

menu of ELPLA-Data. 

 

 

4 Carrying out the calculations 

 

The calculations of the first case should be first done, and then the calculations of the second 

case are carried out. 

 

4.1 Starting ELPLA-Solver 

 

To analyze the problem, open the file "TU1" from "File" menu from ELPLA-Data, Then, leave 

ELPLA-Data to ELPLA-Solver. This is done by clicking on "Solver" in the menu bar of the sub 

programs at the upper-right corner of ELPLA-Data. Then, ELPLA-Solver window appears, 

Figure 13-43. 
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Figure 13-43 Opening screen of the sub program ELPLA-Solver 

 

ELPLA-Solver automatically opens the data file of the current example and displays the data file 

name in the title bar of ELPLA-Solver window. The "Calculation" menu contains commands of 

all calculations. Commands of calculation depend on the used calculation method in the analysis.  

 

For the project of the first case, the items, which are required to be calculated, are: 

 

- Assembling the load vector        

- Determining flexibility coefficients of the soil     

- Assembling the soil stiffness matrix 

- Assembling girder stiffness matrix       

- Assembling the slab stiffness matrix 

- Solving the system of linear equations (Unsymmetrical matrix) 

- Determining deformation, internal forces, contact pressures 

 

While that for the project of the second case, the items, which are required to be calculated, are: 

 

- Assembling the load vector        

- Determining flexibility coefficients of the soil     

- Assembling the soil stiffness matrix 

- Influence of additional settlements on raft 

- Assembling girder stiffness matrix       

- Assembling the slab stiffness matrix 

- Solving the system of linear equations (Unsymmetrical matrix) 

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time.  
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4.2 Carrying out all computations 

 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Calculation" menu in ELPLA-Solver 

window. The following "Iteration parameters" option box in Figure 13-44 appears 

- In "Iteration parameters" option box, select which option is ending the iteration process.  

For this example, choose an accuracy of 0.0001 [m] to end the iteration process 

- Click "OK" button 

 

 
Figure 13-44 "Iteration parameters" option box 

 

The progress of all computations according to the defined method will be carried out 

automatically with displaying information through menus and messages. 

 

Analysis progress 

 

Analysis progress menu in Figure 13-45 appears in which various phases of the calculation are 

progressively reported as the program analyzes the problem. Also, a status bar on the screen 

down of the ELPLA-Solver window displays information about the progress of calculation. 

 

 
Figure 13-45 Analysis progress menu 

 

Iteration process 

 

Information about the convergence progress of the computations is displayed in the "Iteration 

process" list box in Figure 13-46 during the iteration process.  
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Figure 13-46 "Iteration process" list box 

 

Check of the solution 

 

Once the analysis is complete, a check menu of the solution appears, Figure 13-47. This menu 

compares between the values of actions and reactions. Through this comparative examination, 

the user can assess the calculation accuracy. 

 

 
Figure 13-47 Menu "Check of the solution" in the first case 

 

To finish analyzing the first case of the problem, click "OK" button. 

  

Now the analysis of the first case without the tunnel has ended, after that we should analysis the 

second case. 

 

To analyze the second case of the example, open the file "TU2" from "File" menu in ELPLA-

Solver and choose "Computation of all" command from "Calculation" menu in ELPLA-Solver 

window. After the analysis is complete, the "Check of the solution" menu appears (Figure 13-

48). Click the "OK" button to finish the analysis of the second case of the problem. 
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Figure 13-48 Menu "Check of the solution" in the second case 

 

 

5 Viewing data and results 

 

ELPLA can view and print a wide variety of results in graphics, diagrams or tables through the 

three sub programs ELPLA-Graphic, ELPLA-Section and ELPLA-List. Data can also be viewed 

again and printed by the sub programs ELPLA-Graphic and ELPLA-List. Note that ELPLA-Data 

is used only to define and view the data of the problem. ELPLA-Graphic is used to print data 

graphically while ELPLA-List is used to print data numerically. 

 

5.1 Viewing result graphics 

 

To view the data and results of the first case of the problem that has already been defined and 

analyzed graphically, open the file "TU1" from "File" menu from ELPLA-Solver. Then, leave 

ELPLA-Solver to ELPLA-Graphic. This is done by clicking on "Graphic" in the menu bar of the 

sub programs at the upper-right corner of ELPLA-Solver window. 

 

ELPLA-Graphic window appears, Figure 13-49. ELPLA-Graphic automatically opens the data 

file of the current example and displays the data file name in the title bar of ELPLA-Graphic 

window. 
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Figure 13-49 Opening screen of the sub program ELPLA-Graphic 

 

To view the results for the raft without the effect of the underground tunnel as contour lines 

 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-

Graphic. The following option box in Figure 13-50 appears 

- In "Results as contour lines" option box, select "Settlements" as a sample for the 

results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for the raft only before constructing 

the tunnel as shown in Figure 13-51. 

 

 
Figure 13-50 "Results as contour lines" option box 
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Figure 13-51 Settlements as contour lines (first case) 

 

To view the settlement results for the raft with the effect of the underground tunnel as contour 

lines 

 

- Choose "TU2" file from "File" menu from ELPLA- Graphic 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-Graphic. 

The option box in Figure 13-50 appears 

- In "Results as contour lines" option box, select "Settlements" as a sample for the 

results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for the second case of the analysis as shown 

in Figure 13-52. 
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Figure 13-52 Settlements as contour lines for the raft (second case) 

 

5.2 Plot a diagram of results 

 

To plot a diagram of results, leave ELPLA-Graphic to ELPLA-Section. This is done by clicking 

on "Section" in the menu bar of the sub programs at the upper-right corner of ELPLA-Graphic 

window. ELPLA-Section window appears, Figure 13-53. 

 

ELPLA-Section automatically opens the data file of the current example and displays the data 

file name in the title bar of ELPLA-Section window. 



 

 

      ELPLA-Tutorial 

 

 

   13-43 

 
Figure 13-53 Opening screen of the sub program ELPLA-Section 

 

To consider the results for the two cases together 

 

- Choose "Combination from many projects" command from "File" menu of 

ELPLA-Section. The following list box in Figure 13-54 appears. Select the project 

"TU1" in the list of projects to be combined 

- Click "Add project" button in "Combination from many projects" list box. Then 

open the project "TU2"  

- Click "OK" button in the "Combination from many projects" list box 

 

 
Figure 13-54 "Combination from many projects" list box 
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To plot a section in x-direction 

 

- Choose "Section in x-direction" command from "Sections" menu. The following 

option box in Figure 13-55 appears 

- In "Section in x-direction" option box, select "Settlements" as a sample for the 

results to be plotted in a diagram 

- Click "OK" button 

 

 
Figure 13-55 "Section in x-direction" option box 

 

The following dialog box in Figure 13-56 appears to specify the section in x-direction that is 

required to be plotted. 

 

In this dialog box 

 

- Type 7.5 in the "Section at y-coordinate" edit box to plot a diagram at the 

horizontal axis of the columns 

- Click "OK" button 

 

The settlements are now plotted in a diagram at a section across the columns of the raft in the 

two cases together as shown in Figure 13-57. 

 

The user can repeat the following steps to display the critical results of contact pressure as 

shown in Figure 13-58 or displaying the critical results of bending moment in x-direction as 

shown in Figure 13-59. The critical results which are shown located at y =7.5 [m]. 
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Figure 13-56 "Section in x-direction" dialog box 

 

  
Figure 13-57 Diagram of settlements in x-direction at y = 7.5 [m] for the two cases 
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Figure 13-58 Diagram of contact pressure in x-direction at y = 7.5 [m] of the two cases 

 

 
Figure 13-59 Diagram of bending moment Mx in x-direction at y = 7.5 [m] of the two cases 
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