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Analysis of system of two circular rafts 
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1 Description of the problem 

 

An example of a system of two equal large circular rafts is selected to illustrate some features of 

ELPLA for analyzing system of foundations. 

 

1.1 Loads and dimensions 

 

Each raft has a diameter of 22 [m] and thickness of 0.65 [m]. Loading on each raft consists of 24 

column loads, in which 16 column loads have P1 = 1250 [kN] and 8 column loads have P2 = 

1000 [kN] as shown in Figure 3-1 and Table 3-1. The origin coordinates for raft 1 in the global 

system are (0.0, 0.0) while for raft 2 they are (0.0, 22.5). 
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Figure 3-1 System of two equal circular rafts 

 

1.2 Raft material 

 

Material of the two rafts is supposed to have the following parameters: 

 

Young's modulus   Eb = 2.6 * 107  [kN/m2] 

Poisson's ratio   νb  = 0.15   [-] 

Unit weight of raft material  γb  = 0.0   [kN/m3] 

 

Unit weight of the raft material is chosen to be γb = 0.0 to neglect the own weight of the raft in 

the analysis. 
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1.3 Soil properties 

 

The rafts rest on a silt layer of 15 [m] thickness. The Modulus of compressibility of the silt is Es = 

9 500 [kN/m2]. Poisson's ratio of the soil is taken to be νs = 0.0 [-]. The level of foundation under 

the ground surface is assumed to be df = 0.0 [m]. The effect of the reloading pressure on the soil 

and the uplift pressure on the rafts are neglected. 

 

1.4 Method of analysis 

 

It is required to analyze the system of rafts together according to the following soil model and 

numerical calculation method: 

 

- Layered soil medium - Continuum Model 

- Modulus of compressibility method for an elastic raft on layered soil medium  

(Solving system of linear equations by iteration-method 6) 

 

This Tutorial Manual will not present the theoretical background of modeling the problem. For 

more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods are well documented in the User’s Guide of ELPLA.  

 

Table 3-1 Point loads P 

 
 ----------------------------------------------------- 

 Load No.     Load value     x-position     y-position 

        I              P              x              y 

      [-]           [kN]            [m]            [m] 

 ----------------------------------------------------- 

        1           1250           7.75             11 

        2           1250          14.25             11 

        3           1250             11           7.75 

        4           1250             11          14.25 

        5           1250            8.7            8.7 

        6           1250           13.3            8.7 

        7           1250            8.7           13.3 

        8           1250           13.3           13.3 

        9           1000              2             11 

       10           1000             20             11 

       11           1000             11              2 

       12           1000             11             20 

       13           1000           4.64           4.64 

       14           1000          17.36           4.64 

       15           1000           4.64          17.36 

       16           1000          17.36          17.36 

       17           1000           2.69           7.56 

       18           1000           7.56           2.69 

       19           1000          14.44           2.69 

       20           1000          19.31           7.56 

       21           1000           2.69          14.44 

       22           1000           7.56          19.31 

       23           1000          14.44          19.31 

       24           1000          19.31          14.44 

 ----------------------------------------------------- 
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2 Creating the project of raft 1 

 

In this section the user will learn how to create a project for analyzing system of two rafts. Thus 

is done by first entering the data of the two rafts individually in the same manner of the previous 

foundation example and then creating a project for the system of two rafts. 

 

2.1 Calculation method 

 

To create the project, start the sub program ELPLA-Data. Choose the "New project" command 

from the "File" menu. The "Calculation method" wizard appears, Figure 3-2. This wizard will 

guide you through the steps required to create the project. As shown in this Figure, the first form 

of the wizard is the "Analysis type" form. In this form define the analysis type of the problem, 

where ELPLA can deal with different structural systems. As the analysis type is a foundation 

problem, select "Analysis of slab foundation" then click "Next" button to go to the next form. 

 

 
Figure 3-2 "Calculation method" wizard with "Analysis type" form 

 

After clicking "Next" button the "Calculation methods" form appears, Figure 3-3. 

 

To define the calculation method 

 

- Select the calculation method "6-Modulus of Compressibility (Iteration)" 

- Select subsoil model "Layered soil model" 

- Click "Next" button to go to the next form 
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Figure 3-3 "Calculation methods" form 

 

The next form is the "System symmetry" (Figure 3-4). In this form 

 

- Choose "Unsymmetrical system" 

- Click "Next" button 

 

 
Figure 3-4 "System symmetry" form 

 

The last form of the wizard assistant contains the "Option" list, Figure 3-5. In this list ELPLA 

displays some of the available options corresponding to the used numerical model, which differ 

from model to other. Since no option will be considered in the analysis, click the "Save" button. 
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Figure 3-5 "Options" list 

 

After clicking "Save" button the "Save as" dialog box appears, Figure 3-6. 

 

In this dialog box 

 

- Type a file name for the current project in the "File name" edit box. For example type 

"Raft 1". ELPLA will use automatically this file name in all reading and writing processes 

- Click "Save" button 

 

 
Figure 3-6 "Save as" dialog box 

 

ELPLA will activate the "Data" menu. Also the file name of the current project [Raft1] will be 

displayed instead of the word [Untitled] in the ELPLA-Data title bar, Figure 3-7. 

 

In the "Data" menu the user can enter the remaining data of the project using the same sequence 

of commands in this menu. The first command in the menu is "Calculation methods", which has 

been already entered. Therefore ELPLA has put the sign "√" beside this command (Figure 3-7). 

ELPLA puts this sign beside the commands those the user has entered so that the user can know 

which data were defined. 
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Figure 3-7 ELPLA-Data after defining the calculation method 

 

2.2 Project identification 

 

To identify the project, choose "Project identification" command from "Data" menu of ELPLA-

Data window. The dialog box in Figure 3-8 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box:  

"Analysis of system of two circular rafts" 

- Type the date of the project in the "Date" edit box 

- Type "Raft 1" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 3-8 "Project identification" dialog box 
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2.3 FE-Net data 

 

Choose "FE-Net data" command from "Data" menu of ELPLA-Data window. The "FE-Net 

generation" wizard appears (Figure 3-9). This wizard will guide you through the steps required to 

generate the FE-Net. As shown in this Figure the first form of the wizard is the "Slab type" form 

which contains a group of templates of different shapes of nets. These are used to generate 

standard nets that have irregular shapes. For the given problem the raft has a circular shape. 

 

To generate the FE-Net 

 

- In the "Slab type" options choose the circular slab option 

- Type 22 in the "Diameter of circular slab" edit box 

- Click "Next" button to go to the next form 

 

 
Figure 3-9 "Slab type" form 

 

The following "Generation type" form appears, Figure 3-10. ELPLA can deal with various types 

of generations with triangle and/ or rectangular elements. Choose the combination of triangle and 

rectangular elements option as the generation type. Click "Next" button to go to the next form. 

 

 
Figure 3-10 "Generation type" page 
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The next form of the "FE-Net generation" wizard is the "Generation parameters" form. In this 

form the default values of generation parameters appear, Figure 3-11. For the given problem 

mesh optimization options are not required. 

 

In this form 

 

- In the x-direction frame type 8 in the "No. of  circular divisions" edit box 

- Uncheck the "Smoothing mesh" option 

- Uncheck the "Directing border elements" option 

 

 
Figure 3-11 "Generation parameters" form 

 

Click "Finish" button in the "Generation parameters" form. ELPLA will generate a suitable FE-

Net for the circular raft of 22 [m] diameter with a combination of triangle and rectangular 

elements, which have equal areas. The following embedded program in Figure 3-12 appears with 

the generated net. 
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Figure 3-12 FE-Net on the screen 

 

After finishing generation of the FE-Net do the following two steps: 

 

- Choose "Save FE-Net" command from "File" menu in Figure 3-12 to save the data of the 

FE-Net 

- Choose "Close FE-Net" command from "File" menu in Figure 3-12 to close "FE-Net" 

embedded program and to return to the main window of ELPLA-Data 

 

2.4 Soil properties 

 

To define the soil properties, choose "Soil properties" command from "Data" menu of ELPLA-

Data window. The following sub program in Figure 3-13 appears with a default-boring log. 
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Figure 3-13 ELPLA-Boring sub program with a default-boring log 

 

Modifying data of boring log graphically 

 

In ELPLA it is also possible to define or modify the boring log graphically which makes the 

definition of the boring log very easy. By double-clicking the left mouse button on a specified 

screen position, the user can define or modify the soil data and input parameters graphically.  

 

To enter the geotechnical data of the soil layer 

 

- Double-click on the geotechnical data of the soil layer. The corresponding dialog box to 

modify the geotechnical data of the soil layer appears (Figure 3-14) 

- In the dialog group box "Geotechnical data of the layer" in Figure 3-14 define the 

geotechnical data of the soil layer as follows: 

  

Es   = 9500  [kN/m2] 

Ws   = 9500  [kN/m2] 

 

The values Es and Ws are the same, because the effect of reloading on the soil is not required. 

The unit weight of the soil is used to determine the overburden pressure qv [kN/m2] due to the 

removed soil, which is equal to γs * df. In the current example df = 0.0, which means the unit 

weight of the soil is not required. However, the unit weight of the soil under the foundation 

depth is entered by the default value. Also the angle of internal friction φ and the cohesion c of 

the soil are not required because the selected type of the analysis is linear analysis. Therefore the 

user can let the default values of the internal friction and the cohesion. Next, click "OK" button. 
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Figure 3-14 "Geotechnical data of the soil layer" dialog box 

 

To define the soil type and color for the layer 

 

- Double-click on the soil symbol of the soil layer. The corresponding dialog box to modify 

the soil symbols of that layer appears (Figure 3-15) 

- Select "U, Silt" as the soil type in the "Main soil type 1" combo box in the dialog group 

box "Soil and rock symbols" in Figure 3-15. The color of the silt and a short text "U" 

according to the German specification code DIN 4023 will be automatically created 

- Click "OK" button 

 

 
Figure 3-15 "Soil and rock symbols" dialog box 

 

To modify the groundwater depth under the ground surface 

 

- Double-click on the groundwater level. The corresponding edit box to modify the 

groundwater depth under the ground surface appears, Figure 3-16. To neglect the uplift 

pressure on the raft, groundwater level is chosen at anywhere under the raft basement 

- Type 15 in the "Groundwater depth under the ground surface" edit box 

- Click "OK" button 
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Figure 3-16 "Groundwater depth under the ground surface" edit box 

 

To modify a layer depth 

 

- Double-click on the layer depth. The corresponding dialog edit box to modify the layer 

depth under the ground surface appears, Figure 3-17 

- Type 15 in the "Layer depth under the ground surface" edit box 

- Click "OK" button 

 

 
Figure 3-17 "Layer depth under the ground surface" edit box 

 

To modify the label of a boring log 

 

- Double-click on the label of the boring log. The corresponding edit box to modify the 

label of the boring log appears, Figure 3-18 

- Type B1 in the edit box of Figure 3-18 

- Press "Enter" key to consider the text 

 

 
Figure 3-18 "Label of the boring log" edit box 

 

To enter the main soil data for the layer 

 

- Choose "Main soil data" from "Data" menu in Figure 3-13. The following dialog group 

box in Figure 3-19 appears 

- In this dialog group box enter the settlement reduction factor α [-], Poisson’s ratio of the 

soil νs [-] and the groundwater depth under the ground surface Gw [m] as indicated in 

Figure 3-19. Note that the groundwater depth under the ground surface was typed in the 

corresponding edit box because this value has been already defined graphically 

- Click "OK" button in the "Main soil data" dialog group box in Figure 3-19 
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Figure 3-19 "Main soil data" dialog group box 

 

After the user has completed the definition of all soil properties and parameters, the screen 

should look like the following Figure 3-20. 

 

 
Figure 3-20 Boring log on the screen 
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After entering all data and parameters of boring log do the following two steps: 

 

- Choose "Save boring logs" command from "File" menu in Figure 3-20 to save the data of 

the boring log 

- Choose "Close boring logs" command from "File" menu in Figure 3-20 to close ELPLA-

Boring and to return to the main window of ELPLA-Data 

 

2.5 Foundation properties 

 

To define the foundation properties, choose "Foundation properties" command from "Data" 

menu of ELPLA-Data window. The following embedded program in Figure 3-21 appears with 

default foundation properties. The data of foundation properties for the current example, which 

are required to define, are raft material and raft thickness. Any other data corresponding to 

foundation properties in the program menus are not required. Therefore the user can take these 

data from the default foundation properties. 

 

 
Figure 3-21 "Foundation properties" embedded program 

 

To enter the raft material and thickness 

 

- Choose "Element groups" command from "In Table" menu in the window of Figure 3-21. 

The following list box in Figure 3-22 with default data appears. To enter or modify a 

value in this list box, type that value in the corresponding cell, then press "Enter" key. In 

the list box of Figure 3-22 enter E-Modulus of the raft, Poisson’s ratio of the raft and raft 

thickness 

- Click "OK" button 
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Figure 3-22 "Defining element groups" list box 

 

To enter the unit weight of the raft 

 

- Choose "Unit weight of the foundation" command from "Foundation properties" menu in 

the window of Figure 3-21. The following dialog box in Figure 3-23 with a default unit 

weight of 25 [kN/m3] appears. To neglect the self-weight of the raft in the analysis, type 0 

in the edit box "Unit weight of the foundation" 

- Click "OK" button 

 

 
Figure 3-23 "Unit weight of the foundation" dialog box 

 

After entering the foundation properties do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu in Figure 3-21 to save 

the foundation properties 

- Choose "Close foundation properties" command from "File" menu in Figure 3-21 to close 

the "Foundation properties" embedded program and to return to the main window of 

ELPLA-Data 

 

2.6 Loads 

 

To define the loads, choose "Loads" command from "Data" menu of ELPLA-Data window. The 

following embedded program in Figure 3-24 appears. 
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Figure 3-24 "Loads" embedded program 

 

To enter loads 

 

- Choose "Point loads" command from "In Table" menu in the window of Figure 3-24. 

The following list box in Figure 3-25 appears 

- Enter the external point loads P [kN] and their corresponding coordinates (x, y) in the list 

box of Figure 3-25. This is done by typing the value in the corresponding cell and then 

press "Enter" key. The coordinates of the point load are related to the lower-left corner of 

the raft (local coordinates) 

- Click "OK" button 

 

 
Figure 3-25 "Point loads P" list box 
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After you have completed the definition of all load data, the screen should look like the 

following Figure 3-26. 

 

 
Figure 3-26 Loads on the screen 

 

After finishing the definition of load data do the following two steps: 

 

- Choose "Save loads" command from "File menu in Figure 3-26 to save the load data 

- Choose "Close loads" command from "File" menu in Figure 3-26 to close the "Loads" 

embedded program and return to the main window of ELPLA-Data 

 

The project creation of raft 1 is now complete. 

 

 

3 Creating the project of raft 2 

 

The data of the two rafts are quite similar except the origin coordinates of the global system, 

which are chosen to be (0, 0) and (0, 22.5) for rafts 1 and 2 respectively. Project identification is 

entered here so that the user can distinguish between the two projects. The data of raft 2 are 

created by first saving the data of raft 1 under a new file name and then modifying the project 

identification and origin coordinates. 

 

To save the data under a new file name 

 

- Choose "Save project as" command from "File" menu of ELPLA-Data window. The 

following "Save as" dialog box appears, Figure 3-27 
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In this dialog box 

 

- Type a file name for the project of raft 2 in the file name edit box, for example "Raft 2" 

- Click "Save" button 

 

 
Figure 3-27 "Save as" dialog box 

 

3.1 Modifying the project identification 

 

To modify the project identification of raft 2 choose "Project identification" command from 

"Data" menu of ELPLA-Data window. The dialog box in Figure 3-28 appears. 

 

In this dialog box 

 

- Type "Raft 2" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 3-28 "Project identification" dialog box 

 

3.2 Modifying origin coordinates 

 

To modify the origin coordinates of raft 2, choose "Foundation properties" command from 

"Data" menu of ELPLA-Data window. The following embedded program in Figure 3-29 appears.  
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Figure 3-29 "Foundation properties" embedded program 

 

In this "Foundation properties" embedded program 

 

- Choose "Origin coordinates" command from "Foundation properties" menu in the 

window of Figure 3-29. The following dialog box in Figure 3-30 appears 

- Type 22.5 in the "x-coordinate" edit box 

- Click "OK" button 

 

 
Figure 3-30 "Origin coordinates" dialog box 
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After entering the foundation properties do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu in Figure 3-29 to save 

the foundation properties 

- Choose "Close foundation properties" command from "File" menu in Figure 3-29 to close 

the "Foundation properties" embedded program and return to ELPLA-Data 

 

Creating the projects of the two rafts 1 and 2 is now complete. 

 

 

4 Creating the project of the system of rafts 1 and 2 

 

Data of system of many slabs are defined through the "Data" menu in ELPLA-Data, which in this 

case contains the following two commands: 

 

- "Filenames of slabs foundations" command 

- "Project identification" command 

 

4.1 Filenames of slab foundations 

 

Choose "New project" command from the "File" menu of ELPLA-Data window. The following 

"Calculation method" wizard in Figure 3-31 appears. 

 

 
Figure 3-31 "Calculation method" wizard 

 

In this wizard 

 

- Select "Analysis of system of many slab foundations", as the analysis type is a system of 

two rafts 

- Click "Next" button 
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After clicking "Next" button "Filenames of slab foundations" list box in Figure 3-32 appears. 

 

 
Figure 3-32 "Filenames of slab foundations" list box 

 

To enter the file names of the rafts, which are required to be analyzed as a system of foundations, 

click "Add project". After clicking "Add project" the "Open" dialog box in Figure 3-33 appears. 

 

In this dialog box 

 

- Type the file name of raft 1 in the file name edit box 

- Click "Open" 

 

 
Figure 3-33 "Open" dialog box 

 

Repeat the previous steps and enter the file name of raft 2. After the user has completed the 

definition of file names of the projects, the list box should look like the following Figure 3-34. 
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Figure 3-34 "Filenames of slab foundations" list box after entering file names of the projects 

 

Click "Save" button in the "List of filenames of slab foundations" list box in Figure 3-34. After 

clicking "Save" button the "Save as" dialog box in Figure 3-35 appears. 

 

In this dialog box 

 

- Type a file name for the project of a system of rafts in the file name edit box. For 

example type "Raft 1 + 2" 

- Click "Save" button 

 

 
Figure 3-35 "Save as" dialog box 

 

4.2 Project identification 

 

The project of a system of rafts is considered as an independent project. Therefore, like the single 

rafts, a new identification of the project of the system of rafts must be entered.  

 

To identify the project, choose "Project identification" command from "Data" menu of ELPLA-

Data window. The dialog box in Figure 3-36 appears. 
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In this dialog box 

 

- Click "Load" button and open the project identification data of raft 1 

- Modify "Raft 1" to "Raft 1 + 2" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 3-36 "Project identification" dialog box 

 

Creating the project is now complete. The next step is analyzing the problem. 

 

 

5 Carrying out the calculations 

5.1 Starting ELPLA-Solver 

 

To analyze the problem, leave ELPLA-Data to ELPLA-Solver. This is done by clicking on 

"Solver" in the menu bar of the sub programs at the upper-right corner of ELPLA-Data window. 

Then ELPLA-Solver window appears, Figure 3-37. 

 

 
Figure 3-37 Opening screen of the sub program ELPLA-Solver 
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ELPLA-Solver automatically opens the data file of the current example and displays the data file 

name in the title bar of ELPLA-Solver window. The "Calculation" menu contains commands of 

all calculations. Commands of calculation depend on the used calculation method in the analysis. 

For the current example the items, which are required to be calculated, are: 

 

- Assembling the load vector        

- Determining flexibility coefficients of the soil      

- Determining flexibility coefficients of the soil for system of slabs 

- Assembling the soil stiffness matrix       

- Iteration process  

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time.  

 

5.2 Carrying out all computations 

 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Calculation" menu in ELPLA-Solver 

Window. The following "Iteration parameters" option box in Figure 3-38 appears 

- In "Iteration parameters" option box select the option of the iteration condition 

- Click "OK" button 

 

 
Figure 3-38 "Iteration parameters" option box 

 

The progress of all computations according to the defined method will be carried out 

automatically with displaying information through menus and messages. 

 

Analysis progress 

 

Analysis progress menu in Figure 3-39 appears, in which various phases of calculation are 

progressively reported as the program analyzes the problem. Also a status bar on the screen 

down of the ELPLA-Solver window displays information about the progress of calculation. 

 

 
Figure 3-39 Analysis progress menu 
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Iteration process 

 

Information about the convergence progress of the computations is displayed in the "Iteration 

process" list box in Figure 3-40 during the iteration process.  

 

 
Figure 3-40 "Iteration process" list box 

 

Check of convergence 

 

An accuracy number controls the convergence progress of the solution. The solution is 

considered convergent if the accuracy number of the step i + 1 is less than that of the previous 

step i. The maximum difference between the soil settlement and the slab deflection in [m] is 

considered as an accuracy number. A message box appears during the iteration process when the 

convergence becomes no longer convergent for example (Figure 3-41), 

 

where  the accuracy number of the iteration No. 5 = 0.00021766310 [m] 

 

while  the accuracy number of the iteration No. 4 = 0.00020922720 [m] 

 

 
Figure 3-41 "Check of convergence" message box 

 

In this case the user can either stop the iteration process and save the results of iteration No. 5 or 

continue the iteration process until reaching the convergence.  

 

Do the next steps to continue the iteration process: 

 

- Click "OK" button in the "Check of convergence" message box in Figure 3-41. 

The "Iteration process" list box in Figure 3-42 appears. Note that the "Pause" button 

changes to "Continue" button 

- Click "Continue" button 
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Figure 3-42 "Iteration process" list box 

 

Check of the solution 

 

Once the analysis is complete, a check menu of the solution appears, Figure 3-43. This menu 

compares between the values of actions and reactions. Through this comparative examination, 

the user can assess the calculation accuracy. 

 

 
Figure 3-43 Menu "Check of the solution" 

 

To finish analyzing the problem, click "OK" button. 
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6 Viewing data and results 

 

ELPLA can view the data and results for each raft separately or for the system of rafts together. 

Individual data or results can be viewed in a manner similar to that in the previous examples. 

Here the user will learn to view the results of the system of rafts together through the following 

two samples. 

 

6.1 Viewing result graphics 

 

To view the data and results of a problem that has already been defined and analyzed graphically, 

leave ELPLA-Solver to ELPLA-Graphic. This is done by clicking on "Graphic" in the menu bar 

of the sub programs at the upper-right corner of ELPLA-Solver window. 

 

ELPLA-Graphic window appears, Figure 3-44. ELPLA-Graphic automatically opens the data file 

of the current example and displays the data file name in the title bar of ELPLA-Graphic 

window. 

 

 
Figure 3-44 Opening screen of the sub program ELPLA-Graphic 

 

To view the results as contour lines 

 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-Graphic. 

The following option box in Figure 3-45 appears 

- In "Results as contour lines" option box select "Settlements s" as a sample for the results 

to be displayed 

- Click "OK" button 
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The settlements are now displayed as contour lines for the two rafts together as shown in Figure 

3-46. 

 

 
Figure 3-45 "Results as contour lines" option box 

 

 
Figure 3-46 Settlements as contour lines 

 

6.2 Plot a diagram of the results 

 

To plot a diagram of the results, leave ELPLA-Graphic to ELPLA-Section. This is done by 

clicking on "Section" in the menu bar of the sub programs at the upper-right corner of ELPLA-

Graphic window. 
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ELPLA-Section window appears without file name in the window title bar, Figure 3-47. The 

disappearance of the file name in the window title bar indicates that ELPLA-Section cannot deal 

with the results of a system of rafts directly. 

 

 
Figure 3-47 Opening screen of the sub program ELPLA-Section 

 

To consider the results for the system of rafts together 

 

- Choose "Open" command from "File" menu of ELPLA-Section. Then open the project 

"Raft 1" 

- Choose "Combination from many projects" command from "File" menu of ELPLA-

Section. The following list box in Figure 3-48 appears. ELPLA-Section automatically 

considers the project "Raft 1" in the list of projects to be combined 

- Click "Add project" button in "Combination from many projects" list box. Then open the 

project "Raft 2" 

- Click "OK" button in the "Combination from many projects" list box 
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Figure 3-48 "Combination from many projects" list box 

 

To plot a section in x-direction 

 

- Choose "Section in x-direction" command from "Sections" menu of ELPLA-Section.  

The following option box in Figure 3-49 appears 

- In "Section in x-direction" option box select "Settlements s" as a sample for the results to 

be plotted in a diagram 

- Click "OK" button 

 

 
Figure 3-49 "Section in x-direction" option box 

 

The following option box in Figure 3-50 appears, to specify the section in x-direction that is 

required to be plotted. 

 

In this dialog box 

 

- Type 11 in the "Section at y-coordinate" edit box, to plot a diagram at the middle of the 

two rafts 

- Click "OK" button 

 

The settlements are now plotted in a diagram at the middle of the two rafts together as shown in 

Figure 3-51. 
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Figure 3-50 "Section in x-direction" dialog box 

 

 
Figure 3-51 Diagram of settlements in x-direction at nodal row No. 14 for the two rafts 
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