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1 Description of the problem 

 

An example of two neighboring buildings is selected to illustrate some of the essential features 

of ELPLA for studying the influence of a new building on an existing old one. 

 

1.1 Loads and dimensions 

 

Figure 9-1 shows plan and section of a new building II beside a similar old one I. The building I 

was constructed for a long time, while the building II will be constructed close to the first one. 

The two buildings have the same construction geometry and loads. In addition, every building is 

symmetrical about both x- and y-axes. 

 

Each foundation has a side of 10.08 [m] and thickness of 1.0 [m]. Loading on each foundation 

consists of 9 column loads as shown in Figure 9-1 and in Table 9-1. In spite of the two buildings 

are closed to each other, a small distance of 20 [cm] is assumed between them to avoid 

overlapping their nodes. The origin coordinates for the building I in the global system are (10.28, 

0.0) while those for the building II are (0.0, 0.0). 

 

Table 9-1 Point loads P 
------------------------------------------------- 

Load No.        Load    X-coord.      Y-coord. 

               value                             

       I           P           x            y 

     [-]        [kN]          [m]          [m] 

------------------------------------------------- 

       1        500          0.72          0.72 

       2        500          0.72          9.36 

       3        500          9.36          9.36 

       4        500          9.36          0.72 

       5       1000          5.04          9.36 

       6       1000          5.04          0.72 

       7       1000          9.36          5.04 

       8       1000          0.72          5.04 

       9       2000          5.04          5.04 
------------------------------------------------- 

 

 

 



 

 

ELPLA-Tutorial 

 

 

   9-4 

1 4  *  0 . 7 2  =  1 0 . 0 8  m 1 4  *  0 . 7 2  =  1 0 . 0 8  m
b )  P l a n

P 1

P 3  P 2  

P 1P 1P 1 P 1

P 1P 1
P 1

P 2  P 2  

P 2  

P 2  

P 2  P 2  

P 2  

P 3  P 3  

N e w  b u i l d i n g  I I O l d  b u i l d i n g  I

a a

a )  S e c t i o n  a - a
R o c k

( 0 . 0 0 )

P 3  P 3  P 2  P 2  P 2  P 2  

( 7 . 2 0 )

( 1 . 5 0 )

C l a y ,  s t i f f  p l a s t i c

d  = 1 . 0  m

P 1  =  5 0 0  [ k N ]
P 2  =  1 0 0 0  [ k N ]
P 3  =  2 0 0 0  [ k N ]

E s  =  5  0 0 0  [ k N / m 2 ]
W s  =  1 5  0 0 0  [ k N / m 2 ]
 s  =  1 8  [ k N / m 3 ]

E b  =  2  *  1 0  7  [ k N / m 2 ]
 b  =  0 . 1 5  [ - ]
 b  =  0 . 0  [ k N / m 3 ]

 
 

 

Figure 9-1 Action of new building II on the old building I 
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1.2 Foundation material and thickness 

 

The foundation material and thickness are supposed to have the following parameters: 

 

Foundation thickness d  = 1.0   [m] 

Young's modulus Eb  = 2 * 107 [kN/m2] 

Unit weight b  = 0.0   [kN/m3] 

Poisson's ratio b  = 0.15   [-] 

 

Unit weight of the foundation material is assumed to be zero to neglect its own weight in the 

analysis. 

 

1.3 Soil properties 

 

The subsoil under the buildings consists of a layer of stiff plastic clay with 5.70 [m] thickness, 

overlying a rigid base (Figure 9-1a). The soil is supposed to have the following parameters: 

 

Modulus of compressibility for loading Es  = 5000  [kN/m2] 

Modulus of compressibility for reloading Ws  = 15000 [kN/m2] 

Unit weight s  = 18   [kN/m3] 

 

1.4 Mathematical model 

 

The influence of surrounding structures and external loads can be taken into consideration only 

for the Continuum model (methods 4 to 9). The Continuum model based on, the settlement at 

any node is affected by the forces at all the other nodes. In this example, the Modulus of 

compressibility method (method 7) is chosen to analyze both of the two buildings. 

 

This tutorial manual will not present the theoretical background of modeling the problem. For 

more information concerning the method of analysis, a complete reference for the soil models 

and numerical calculation methods are well documented in the User’s Guide of ELPLA.  

 

1.5 Analysis 

 

To analyze foundations, each foundation is subdivided into elements with 132 nodes as shown in 

Figure 9-1b. Two independent names define the data of the two buildings are chosen. The data 

are quite similar for the two buildings except the origin coordinates, which are chosen to be (xo, 

yo) = (10.28, 0.0) and (0.0, 0.0) for buildings I and II, respectively. In spite of the two buildings 

are closed to each other, a small distance of 20 [cm] is assumed between them to avoid 

overlapping their nodes. 

 

The analysis of the new building II is carried out first to obtain the contact pressures under it.  

Due to these contact pressures, settlements will occur not only under the building II but also 

outside under the building I. Then, under the assumption that left beside the old building a new 

building will be constructed, the contact pressures, settlements and internal forces of the old 

building are determined. 
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2 Creating the project of the new building II 

 

In this section, the user will learn how to create a project for analyzing system of two 

foundations. Thus is done by first entering the data of the two foundations individually in the 

same manner of the previous foundation example. 

 

2.1 Calculation method 

 

To create the project, start the sub program ELPLA-Data. Choose the "New project" command 

from the "File" menu. The "Calculation method" wizard appears, Figure 9-2. This wizard will 

guide you through the steps required to create the project. As shown in Figure 9-2, the first form 

of the wizard is the "Analysis type" form. In this form, define the analysis type of the problem 

where ELPLA can deal with different structural systems. As the analysis type is a foundation 

problem, select "Analysis of slab foundation" then click "Next" button to go to the next page. 

 

 
Figure 9-2 "Calculation method" wizard with "Analysis type" form 

 

After clicking "Next" button, the "Calculation methods" form appears, Figure 9-3.  

 

To define the calculation method 

 

- Select the calculation method "7-Modulus of Compressibility (Elimination)" 

- Click "Next" button to go to the next form 
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Figure 9-3 "Calculation methods" form 

 

The next form is the "System symmetry" (Figure 9-4). In this form choose "Unsymmetrical 

system" and then click "Next" button. 

 

 
Figure 9-4 "System symmetry" form 

 

The last form of the wizard assistant contains the "Option" list, Figure 9-5. In this list, ELPLA 

displays some of the available options corresponding to the used numerical model, which differ 

from model to other. There isn’t any requested choices, so click the "Save" button. 
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Figure 9-5 "Options" list 

 

After clicking "Save" button, the "Save as" dialog box appears, Figure 9-6. 

 

In this dialog box 

 

- Type a file name for the current project in the "File name" edit box. For example 

type "New Building II". ELPLA will use automatically this file name in all 

reading and writing processes 

- Click "Save" button 

 

 
Figure 9-6 "Save as" dialog box 

 

ELPLA will activate the "Data" menu. Also the file name of the current project [New Building II] 

will be displayed instead of the word [Untitled] in the ELPLA-Data title bar, Figure 9-7. 

 

In the "Data" menu, the user can enter the remaining data of the project using the same sequence 

of commands in this menu. The first command in the menu is "Calculation methods", which has 

been already entered. Therefore, ELPLA has put the sign "√" beside this command, Figure 9-7. 
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ELPLA puts this sign beside the commands those the user has entered so that the user can know 

which data were defined. 

 

 
Figure 9-7 ELPLA-Data after defining the calculation method 

 

2.2 Project identification 

 

To identify the project, choose "Project identification" command from "Data" menu of ELPLA-

Data. The dialog box in Figure 9-8 appears. 

 

In this dialog box 

 

- Type the following line to describe the problem in the "Title" edit box:  

"Influence of a new neighboring building II on an old one I" 

- Type the date of the project in the "Date" edit box 

- Type "New Building II" in the "Project" edit box 

- Click "Save" button 

 

 
Figure 9-8 "Project identification" dialog box 
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2.3 FE-Net data 

 

Choose "FE-Net data" command from "Data" menu of ELPLA-Data. The "FE-Net generation" 

wizard appears as shown in Figure 9-9. This wizard will guide you through the steps required to 

generate the FE-Net. The first form of the wizard is the "Slab type" form which contains a group 

of templates of different shapes of nets. These net templates are used to generate standard nets 

that have regular shapes. For the given problem, the foundation has a square shape. 

 

To generate the FE-Net 

 

- In the "Slab type" options, choose the square slab option 

- Type 10.08 in the "Length/ width of square slab" edit box 

- Click "Next" button to go to the next form 

 

 
Figure 9-9 "Slab type" form 

 

After clicking "Next" in "Slab type" form, the "Generation type" form appears, Figure 9-10. 

ELPLA can deal with various type of generations with rectangular elements. Choose the 

rectangular elements option as generation type. Then click "Next" button to go to the next form. 

 

 
Figure 9-10 "Generation type" form 
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The next form of the "FE-Net generation" wizard is the "Grid definition" dialogue box. In this 

dialogue box, the default values of constant element size appear, Figure 9-11. 

 

In this "Grid definition" dialog box 

 

- Type 14 in the "No. of grid intervals" edit box for grids in x-direction 

- Type 14 in the "No. of grid intervals" edit box for grids in y-direction 

- Type 0.72 in the "Grid interval Dx [m] " edit box for grids in x-direction 

- Type 0.72 in the "Grid interval Dy [m] " edit box for grids in y-direction 

- Click "Finish" button 

 

 
Figure 9-11 "Fe-Net generation" form 

 

Click "Finish" button in the "Generation parameters" form. ELPLA will generate a suitable FE-

Net for the square foundation of 10.08 [m] length with rectangular elements, which have equal 

areas. The following embedded program in Figure 9-12 appears with the generated net. 
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Figure 9-12 FE-Net on the screen 

 

Deleting nodes from the FE-Net 

 

To select the unnecessary nodes, that are required to be removed from the net, first choose 

"Select nodes" command from the "Graphically" menu in Figure 9-12. When "Select nodes" 

command is chosen, the cursor will change from an arrow to a cross hair. The command 

"Remove nodes" in the menu "Graphically" will be enabled, indicating the mode in which is 

being operated. Next, select the required nodes by clicking on each node individually or selecting 

a group of nodes as shown in Figure 9-13. A group of nodes can be selected by holding the left 

mouse button down at the corner of the region. Then, dragging the mouse until a rectangle 

encompasses the required group of nodes. When the left mouse button is released, all nodes in 

the rectangle are selected. 
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Figure 9-13  Generated FE-Net after selecting the unnecessary nodes 

 

To remove the selected nodes, choose "Remove nodes" command from "Graphically" menu. The 

action of this command is indicated in Figure 9-14. To leave the graphic mode, press "Esc" key.  

 

 
Figure 9-14 Final FE-Net after deleting the unnecessary nodes 
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After finishing the generation of the FE-Net, do the following two steps: 

 

- Choose "Save FE-Net" command from "File" menu in Figure 9-14 to save the 

data of the FE-Net 

- Choose "Close FE-Net" command from "File" menu in Figure 9-14 to close "FE-Net" 

embedded program and to return to the main window of ELPLA-Data 

 

2.4 Soil properties 

 

To define the soil properties, choose "Soil properties" command from "Data" menu of ELPLA-

Data. The following sub program in Figure 9-15 appears with a default-boring log. 

  

 
Figure 9-15 ELPLA-Boring sub program with a default-boring log 
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Modifying data of boring log graphically 

 

In ELPLA, the boring log can be defined or modified graphically, which makes the definition of 

the boring log very easy. By double-clicking the left mouse button on a specified screen position, 

the user can define or modify the soil data and input parameters graphically.  

 

To enter the geotechnical data of the soil layer 

 

- Double-click on the geotechnical data of the soil layer. The corresponding dialog box 

appears allowing you to modify the geotechnical data of the soil layer, Figure 9-16 

- In the dialog group box "Geotechnical data of the layer" in Figure 9-16, define the 

geotechnical data of the soil layer as follows: 

  

Es   = 50000 [kN/m2] 

Ws   = 15000 [kN/m2] 

s  = 18   [kN/m3] 

 

The unit weight of the soil is used to determine the overburden pressure qv [kN/m2] due to the 

removed soil, which is equal to γs * df. In the current example df = 1.5. The angle of internal 

friction φ and the cohesion c of the soil are not required because the selected type of the analysis 

is linear analysis. Therefore, the user can let the default values of the internal friction and the 

cohesion. Next, click "OK" button. 

 

 
Figure 9-16 "Geotechnical data of the soil layer" dialog box 

 

To define the soil type and color for the layer 

 

- Double-click on the soil symbol of the soil layer. The corresponding dialog box 

appears allowing you to modify the soil symbols of that layer, Figure 9-17 

- Select "T, Clay" as the soil type in the "Main soil type 1" combo box in the dialog 

group box "Soil and rock symbols" in Figure 9-17. The color of the clay and a 

short text "T" according to the German specification code DIN 4023 will be 

automatically created 

- Click "OK" button 
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Figure 9-17 "Soil and rock symbols" dialog box 

 

To modify the groundwater depth under the ground surface 

 

- Double-click on the groundwater level. The corresponding edit box appears allowing 

you to modify the groundwater depth under the ground surface, Figure 9-18. To 

neglect the uplift pressure on the foundation, groundwater level is chosen at 

anywhere under the foundation basement 

- Type 7.20 in the "Groundwater depth under the ground surface" edit box 

- Click "OK" button 

 

 
Figure 9-18 "Groundwater depth under the ground surface" edit box 

 

To modify a layer depth 

 

- Double-click on the layer depth. The corresponding edit box appears allowing you 

to modify the layer depth under the ground surface, Figure 9-19 

- Type 7.20 in the "Layer depth under the ground surface" edit box 

- Click "OK" button 

 

 
Figure 9-19 "Layer depth under the ground surface" edit box 
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To modify the label of a boring log 

 

- Double-click on the label of the boring log. The corresponding edit box appears 

allowing you to modify the label of the boring log, Figure 9-20 

- Type "BPN1" in the edit box of Figure 9-20 

- Press "Enter" key to consider the text 

 

 
Figure 9-20 "Label of the boring log" edit box 

 

To enter the main soil data for the layer 

 

- Choose "Main soil data" from "Data" menu in Figure 9-15. The following dialog 

group box in Figure 9-21 appears 

- In this dialog group box, enter the settlement reduction factor α and the 

groundwater depth under the ground surface Gw [m] as indicated in Figure 9-21. 

Note that the groundwater depth under the ground surface was typed in the 

corresponding edit box because this value has been already defined graphically 

- Click "OK" button in the "Main soil data" dialog group box in Figure 9-21 
 

 
Figure 9-21 "Main soil data" dialog group box 

 

After the user has completed the definition of all soil properties and parameters, the screen 

should look like the following Figure 9-22. 
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Figure 9-22 Boring log on the screen 

 

After entering all data and parameters of boring log, do the following two steps: 

 

- Choose "Save boring logs" command from "File" menu in Figure 9-22 to save the 

data of boring log 

- Choose "Close boring logs" command from "File" menu in Figure 9-22 to close 

the ELPLA-Boring sub program and to return to the main window of ELPLA-

Data 

 

2.5 Foundation properties 

 

To define the foundation properties, choose "Foundation properties" command from "Data" 

menu of ELPLA-Data. The following embedded program in Figure 9-23 appears with default 

foundation properties. The data of foundation properties for the current example, which are 

required to define, are foundation material, foundation thickness and foundation level. Any other 

data corresponding to foundation properties in the program menus are not required. Therefore, 

the user can take these data from the default foundation properties. 
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Figure 9-23 "Foundation properties" embedded program 

 

To enter the foundation material and thickness 

 

- Choose "Element groups" command from "In Table" menu in the window of      

Figure 9-23. The following list box in Figure 9-24 with default data appears. To 

enter or modify a value in this list box, type that value in the corresponding cell 

then press "Enter" key. In the list box of Figure 9-24, enter E-Modulus of the 

foundation, Poisson’s ratio of the foundation and foundation thickness 

- Click "OK" button 

 

 
Figure 9-24 "Defining element groups" list box 
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To enter the unit weight of the foundation 

 

- Choose "Unit weight of the foundation" command from "Foundation properties" 

menu in the window of Figure 9-23. The following dialog box in Figure 9-25 with 

a default unit weight of 25 [kN/m3] appears. To neglect the self-weight of the 

foundation in the analysis, type 0 in the edit box "Unit weight of the foundation" 

- Click "OK" button 

 

 
Figure 9-25 "Unit weight of the foundation" dialog box 

 

To enter the foundation level 

 

- Choose "Foundation depth" command from "Foundation properties" menu in the 

window of Figure 9-23. The following dialog box in Figure 9-26 appears 

- Type 1.5 in the "Foundation depth under ground surface (a)/ (b)" edit box 

- Click "OK" button 

 

 
Figure 9-26 "Foundation depth" dialog box 
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After entering the foundation properties, do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu in Figure 9-23 

to save the foundation properties 

- Choose "Close foundation properties" command from "File" menu in Figure 9-23 

to close the "Foundation properties" embedded program and to return to the main 

window of ELPLA-Data 

 

2.6 Loads 

 

To define the loads, choose "Loads" command from "Data" menu of ELPLA-Data. The 

following embedded program in Figure 9-27 appears. 

 

 
Figure 9-27 "Loads" embedded program 

 

To enter loads 

 

- Choose "Point loads" command from "In Table" menu in the window of Figure 9-27. 

The following list box in Figure 9-28 appears 

- Enter the external point loads P [kN] and their corresponding coordinates (x, y) in 

the list box of Figure 9-28. This is done by typing the value in the corresponding 

cell and then press "Enter" key. The coordinates of the point load are related to 

the lower-left corner of the foundation (local coordinates) 

- Click "OK" button 
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Figure 9-28 "Point loads P" list box 

 

After you have completed the definition of all load data, the screen should look like the 

following Figure 9-29. 

 

 
Figure 9-29 Loads on the screen 

 

After finishing the definition of load data, do the following two steps: 

 

- Choose "Save loads" command from "File" menu in Figure 9-29 to save the load data 

- Choose "Close loads" command from "File" menu in Figure 9-29 to close the 

"Loads" embedded program and return to the main window of ELPLA-Data 

 

The project creation of the New Building II is now completed. 
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3 Creating the project of the Old Building I 

 

The data of the two foundations are quite similar except the origin coordinates of the global 

system, which are chosen to be (0.0, 0.0) and (10.28, 0.0) for buildings I and II respectively. 

Project identification is entered so that you can distinguish between the two projects. The data of 

Old Building I are created by first saving the data of the New Building II under a new file name 

and then modifying the project identification and origin coordinates. 

 

To save the data under a new file name 

 

- Choose "Save project as" command from "File" menu of ELPLA-Data. The 

following "Save as" dialog box appears, Figure 9-30 

 

In this dialog box 

 

- Type a file name for the project of the Old Building I in the file name edit box. 

For example type "Old Building I" 

- Click "Save" button 

 

 
Figure 9-30 "Save as" dialog box 

 

3.1 Modifying the calculation methods options  

 

To add the option of neighboring foundations do the following steps: 

 

- Choose "Calculation methods" command from "Data" menu 

- The first form of the wizard "Calculation method" is the "Analysis type" form,   

Figure 9-2 

- In this form, click "Next" button to go to the next page 

- After clicking "Next" button, the "Calculation methods" form appears, Figure 9-3. 

Click "Next" button to go to the next form 

- The next form is the "System symmetry", Figure 9-4. In this form click "Next" button 

- The last form of the wizard assistant contains the "Option" list, Figure 9-31. In 

this list, check the option "Influence of neighboring foundations on the slab", then 

click the "Save" button 
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Figure 9-31 "Options" list 

 

3.2 Modifying the project identification  

 

To modify the project identification of building II, choose "Project identification" command 

from "Data" menu of ELPLA-Data. The dialog box in Figure 9-32 appears. In this dialog, type 

"Old building I" in the "Project" edit box then click "Save" button. 

 

 
Figure 9-32 "Project identification" dialog box 

 

3.3 Modifying origin coordinates 

 

To modify the origin coordinate of building II, choose "Foundation properties" command from 

"Data" menu of ELPLA-Data. The following embedded program in Figure 9-33 appears.  
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Figure 9-33 "Foundation properties" embedded program 

 

To enter the origin coordinates 

 

- Choose "Origin coordinates" command from "Foundation properties" menu in the 

window of Figure 9-23. The following dialog box in Figure 9-34 appears 

- In this dialog box type 10.28 in the "x-coordinate" edit box 

- Click "OK" button 

 

 
Figure 9-34 "Origin coordinate" dialog box 
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After modifying the foundation properties, do the following two steps: 

 

- Choose "Save foundation properties" command from "File" menu to save the 

foundation properties 

- Choose "Close foundation properties" command from "File" menu to close the 

"Foundation properties" embedded program and return to ELPLA-Data 

 

3.4 Neighboring foundations 

 

To enter the neighboring foundations, do the following steps: 

 

- Choose "Neighboring foundations" command from "Data" menu from ELPLA-

Data (Figure 9-35) 

- Click "Add neighboring foundations" button in "Data" menu and open the project 

"New Building II" 

- Click "Save" button 

 

Creating the projects of the two foundations 1 and 2 is now complete. 

 

 
Figure 9-35 "Neighboring foundations" menu 

 

 

4 Carrying out the calculations 

 

The calculations of the New Building II should be first done to get the contact pressure under its 

foundation, then the calculation of the Old Building I with the influence of building II is carried 

out. 

 

4.1 Starting ELPLA-Solver 

 

To analyze the problem open the file "New Building II" from "File" menu from ELPLA-Data, 

then leave ELPLA-Data to ELPLA-Solver. This is done by clicking on "Solver" in the menu bar 

of the sub programs at the upper-right corner of ELPLA-Data. Then, ELPLA-Solver window 

appears, Figure 9-36. 
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Figure 9-36 Opening screen of the sub program ELPLA-Solver 

 

ELPLA-Solver automatically opens the data file of the current example and displays the data file 

name in the title bar of ELPLA-Solver window. The "Calculation" menu contains commands of 

all calculations. Commands of calculation depend on the used calculation method in the analysis.  

 

For the project of the New building II, the items, which are required to be calculated, are: 

 

- Assembling the load vector 

- Determining flexibility coefficients of the soil 

- Assembling the soil stiffness matrix 

- Assembling the slab stiffness matrix 

- Solving the system of linear equations 

- Determining deformation, internal forces, contact pressures 

 

While for the project of the Old building I, the items, which are required to be calculated, are: 

 

- Assembling the load vector 

- Determining flexibility coefficients of the soil 

- Assembling the soil stiffness matrix 

- Influence of neighboring foundations on settlements 

- Assembling the slab stiffness matrix 

- Solving the system of linear equations 

- Determining deformation, internal forces, contact pressures 

 

These calculation items can be carried out individually or in one time.  
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4.2 Carrying out all computations 

 

To carry out all computations in one time 

 

- Choose "Computation of all" command from "Calculation" menu in ELPLA-

Solver Window 

 

Analysis progress 

 

Analysis progress menu in Figure 9-37 appears in which various phases of calculation are 

progressively reported as the program analyzes the problem. Also, a status bar on the screen 

down of the ELPLA-Solver window displays information about the progress of calculation. 

 

 
Figure 9-37 Analysis progress menu 

 

Check of the solution 

 

Once the analysis is complete, a check menu of the solution appears, Figure 9-38. This menu 

compares between the values of actions and reactions. Through this comparative examination, 

the user can assess the calculation accuracy. 

 

 
Figure 9-38 Menu "Check of the solution" 

 

To finish analyzing the problem, click "OK" button. 
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5 Viewing data and results 

 

ELPLA can view the data and results for each foundation separately or for the two foundations 

together. Individual data or results can be viewed in a manner similar to that in the previous 

examples. Here, you will learn to view the results of the foundations together through the 

following two samples. 

 

5.1 Viewing result graphics 

 

To view the data and results of a problem that has already been defined and analyzed graphically, 

leave ELPLA-Solver to ELPLA-Graphic. This is done by clicking on "Graphic" in the menu bar 

of the sub programs at the upper-right corner of ELPLA-Solver window. 

 

ELPLA-Graphic window appears, Figure 9-39. ELPLA-Graphic automatically opens the data file 

of the current example and displays the data file name in the title bar of ELPLA-Graphic 

window. 

 

 
Figure 9-39 Opening screen of the sub program ELPLA-Graphic 
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To view the results for the new foundation only as contour lines 

 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-Graphic. 

The following option box in Figure 9-40 appears 

- In "Results as contour lines" option box, select "Settlements s" as a sample for the 

results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for old foundation only as shown in 

Figure 9-41. 

 

 
Figure 9-40 "Results as contour lines" option box 

 

 
Figure 9-41 Settlements as contour lines for the old foundation only 
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To view the settlement results for the two foundations together as contour lines 

 

- Choose "Old Building I" file from "File" menu from ELPLA- Graphic 

- Choose "Results as contour lines" command from "Graphic" menu of ELPLA-Graphic. 

The option box in Figure 9-40 appears 

- In "Results as contour lines" option box, select "Settlements s" as a sample for the 

results to be displayed 

- Click "OK" button 

 

The settlements are now displayed as contour lines for the old foundation as shown in Figure 9-

42. 

 

 
Figure 9-42 Settlements as contour lines for the old foundation  

 

5.2 Plot a diagram of results 

 

To plot a diagram of results, leave ELPLA-Graphic to ELPLA-Section. This is done by clicking 

on "Section" in the menu bar of the sub programs at the upper-right corner of ELPLA-Graphic 

window. 
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Figure 9-43 Opening screen of the sub program ELPLA-Section 

 

To consider the results for the two foundations together 

 

- Choose "Combination from many projects" command from "File" menu of 

ELPLA-Section. The following list box in Figure 9-44 appears. ELPLA-Section 

automatically considers the project "Old Building I" in the list of projects to be 

combined 

- Click "Add project" button in "Combination from many projects" list box. Then 

open the project "New Building II" 

- Click "OK" button in the "Combination from many projects" list box 

 

 
Figure 9-44 "Combination from many projects" list box 
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To plot a section in x-direction 

 

- Choose "Section in x-direction" command from "Sections" menu. The following 

option box in Figure 9-45 appears 

- In "Section in x-direction" option box, select "Settlements s" as a sample for the 

results to be plotted in a diagram 

- Click "OK" button 

 

 
Figure 9-45 "Section in x-direction" option box 

 

The following option box in Figure 9-46 appears to specify the section in x-direction that is 

required to be plotted. 

 

In this dialog box 

 

- Type 5.04 in the "Section at y-coordinate" edit box to plot a diagram at the middle 

of the two foundations 

- Click "OK" button 

 

The settlements are now plotted in a diagram at the middle of the two foundations together as 

shown in Figure 9-47. 
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Figure 9-47 "Section in x-direction" dialog box 

 

 
Figure 9-48 Diagram of settlements in x-direction at the middle of the two foundations 
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