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1 An overview of GEOTEC-Editor 

 

GEOTEC-Editor is a simple word processing program. The project data or results can be 

displayed, changed or printed through GEOTEC-Editor. Data or results, if desired, can be saved 

as ASCII-format or RTF-Format files. These files can be exported to other Windows-

applications (for example WordPerfect or Word) to prepare reports or add further information. 

 

 

2 Description of GEOTEC-Editor 

 

GEOTEC-Editor is a 32-bit software product that operates under Microsoft Windows 9x/ NT/ 

ME/ XP. The common "what you see is what you get" of Windows applications makes it easy to 

learn how to use GEOTEC-Editor, especially if you are already familiar with the Windows 

environment. 

 

The program package ELPLA consists of 7 separate subprograms. The seven separate 

subprograms can be run independently. The name and short description of the seven separate 

subprograms are given in Table I-1. 

 

The usage of ELPLA is typically such that first data files are created describing a certain problem 

by ELPLA-Data. Then the project problem is analyzed by using ELPLA-Solver. Finally, the 

results can be presented as graphical drawings, graphs and tables using the five separate 

subprograms ELPLA-Graphic, ELPLA-Section, ELPLA-List, ELPLA-Boring and GEOTEC-

Editor. 

 

Table I-1 Names and descriptions of the seven separate programs 

Program name                      Description of the program 

ELPLA-Data                     Editing the project data 

ELPLA-Solver                        Analyzing the project problem 

ELPLA-Graphic                                Displaying data and results graphically 

ELPLA-List                                     Listing data and calculated results 

ELPLA-Section                               Displaying results graphically at specified sections 

ELPLA-Boring                               Editing and displaying boring logs graphically 

GEOTEC-Editor                               A simple text editor program 

 

The next paragraphs describe the purpose and function of each GEOTEC-Editor command.  

 

 

3 Starting GEOTEC-Editor 

 

Start GEOTEC-Editor by clicking the program icon in the Windows "Start"-Menu. The 

introduction screen (Figure I-1) appears.  
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Figure I-1 Introduction screen of GEOTEC-Editor 

 

The menu head of Figure I-1 contains the following 6 commands: 

 

- File 

- Edit 

- View 

- Format 

- Window 

- Help 

 

After clicking a command, other sub-commands or options become available. These commands 

and their sub-commands are presented and described in the following paragraphs 4 to 10. 

 

 

4 File Menu 

 

The File Menu commands are: 

 

- New 

- Open 

- Close 

- Save 

- Save as 

- Print 

- Page setup 

- Files 1, 2, 3, 4 

- Exit 
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4.1 File Menu –"New" command 

 

By "New" command a new file is created. 

 

4.2 File Menu –"Open" command 

 

By "Open" command an existing file is opened. Figure I-2 shows "Open" Dialog box used to 

open a specified file. 

 

 
Figure I-2 "Open" Dialog box 

 

4.3 File Menu –"Close" command 

 

By "Close" command the current file is closed. 

 

4.4 File Menu –"Save" command 

 

By "Save" command the current file is saved. 

 

4.5 File Menu –"Save as" command 

 

By "Save as" command the current file is saved under a new file name. 

 

4.6 File Menu–"Print" command 

 

By "Print" command text can be printed. Only the text file currently displayed is printed. Figure 

I-3 shows "Print" Dialog box. The printer group box contains controls for selecting the printer 

and changing its properties. Use "Name" Combo box to select the printer and use "Properties" 

Button to set printer settings. The number of printing copies can be defined in "Copies" Input 

box (Figure I-3). For more information about printer settings, see your Windows documentation. 
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Figure I-3 "Print" Input box 

 

4.7 File Menu–"Page Setup" command 

 

By "Page setup" command the standard "Page setup" Dialog box can be displayed with options 

to specify the printer, page orientation, paper size, and paper source, as well as other printing 

options. Figure I-4 shows "Page setup" Dialog box. 

 

 
Figure I-4 "Page setup" Dialog box 

 

4.8 File Menu –"Files 1, 2, 3, 4" command 

 

By "Files 1, 2, 3, 4" command the user can open one of the last loaded four files. 

 

4.9 File Menu –"Exit" command 

 

By "Exit" command all files are closed and GEOTEC-Editor is quitted, Figure I-6. 
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Figure I-5 "Exit" Message box 

 

 

5 Edit Menu 

 

The Edit Menu commands are: 

 

- Undo 

- Redo 

- Cut 

- Copy 

- Paste 

- Clear 

- Select all 

- Find 

- Find next 

- Replace 

 

5.1 Edit Menu–"Undo" command 

 

By "Undo" command the user can undo the last action. 

 

5.2 Edit Menu–"Redo" command 

 

By "Redo" command the user can redo the last action. 

 

5.3 Edit Menu–"Cut" command 

 

Here the selected text can be removed, so that it can be placed in another part of the text file. 

 

5.4 Edit Menu–"Copy" command 

 

By "Copy" command the selected text is copied in the Clipboard so that it can be placed in 

another part of the text file. 

 

5.5 Edit Menu–"Paste" command 

 

By "Paste" command the contents of the Clipboard are placed in the text file. 

 

5.6 Edit Menu–"Clear" command 

 

By "Clear" command the selected text can be removed from the text file. 
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5.7 Edit Menu–"Select all" command 

 

By "Select all" command all text at once can be selected. 

 

5.8 Edit Menu–"Find" command 

 

By "Find" command the user can search for a specified text. Figure I-6 shows "Find" Dialog box. 

In "Find what" Text box the user enters the text to search for. Then click "Find next" Button. 

GEOTEC-Editor will start searching according to the following options: 

 

Match case 

Finds only text that has the same pattern of uppercase and lowercase characters as the text was 

specified in "Find what" Text box 

 

Find whole words only 

Finds only whole words instead of searching for text inside longer words 

 

Find in selection only 

Searches inside only the selected text instead of searching for text inside all file 

 

 
Figure I-6 "Find" Message box 

 

5.9 Edit Menu–"Find next" command 

 

By "Find next" command the user can search for more instances of the same text that was 

specified in "Find what" Text box of Figure I-6. 

 

5.10 Edit Menu–"Replace" command 

 

By "Replace" command the user can search for and replace a specified text. Figure I-7 shows 

"Replace" Dialog box. In "Find what" Text box the user enters the text to search for. In "Replace 

with" Text box the user enters the text to replace with "Find what" Text box. Then click 

"Replace" Button. GEOTEC-Editor searches for the next instance of the text that matches the 

text in "Find what" Text box and replaces it with the text in "Replace with" Text box according 

to the following options: 

 

Match case 

Finds and replaces only text that has the same pattern of uppercase and lowercase characters as 

the text was specified in "Find what" 

 

Find whole words only 

Finds and replaces only whole words instead of searching for text inside longer words 
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Find in selection only 

Searches and replaces inside only the selected text instead of searching for text inside all file 

 

Note 

By "Replace All" command all instances of the text can be replaced 

 

 
Figure I-7 "Replace" Message box 

 

 

6 View Menu 

 

The View Menu commands are: 

 

- Status bar 

- Tool bars 

 

6.1 View Menu–"Status bar" command 

 

"Status bar" command displays a status bar on the screen down. The status bar displays 

information about the progress of the current operation. 

 

6.2 View Menu–"Tool bars" command 

 

"Tool bars" command displays tool bars located just below the menu head. Tool bars contain 

icons of program menus. 

 

 

7 Format Menu 

 

The Format Menu commands are: 

 

- Font 

- Paragraph 

- Numbering 

- Bullets 

- Protect 

 

7.1 Format Menu –"Font" command 

 

By "Font" command the font type, style, or size (Figure I-8) for the selected text, if existing, or 

new text can be defined. 
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Figure I-8 "Font" Dialog box 

 

7.2 Format Menu –"Paragraph" command 

 

By "Paragraph" command the paragraphs (Figure I-9) for the selected text, if existing, or new 

text can be formatted. 

 

The following formats can be defined: 

 

Left 

Specifies the number of units (inches) to indent text from the left margin 

 

Right 

Specifies the number of units (inches) to indent text from the right margin 

 

First line 

Specifies the number of units (inches) to indent text from the left margin of the first line 

 

Alignments 

The alignments that are available for the selected paragraph can be listed as follows:  

 

Left   Aligns text at the left indent 

Right   Aligns text at the right indent 

Centered Centers the text between margins 

Justified Justifies the text between margins 

 

Before 

Specifies the number of units (Twips) to leave before the paragraph 

 

After 

Specifies the number of units (Twips) to leave after the paragraph 
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Line spacing 

The line spacing that is available for the selected paragraph can be listed as follows:  

 

Single  The line spacing is single space 

1.5 single The line spacing is 1.5 single space 

Double The line spacing is double space 

 

 
Figure I-9 "Paragraph" Dialog box 

 

7.3 Format Menu –"Numbering" command 

 

By "Numbering" command the selected text can be numbered. 

 

7.4 Format Menu –"Bullets" command 

 

By "Bullets" command the selected text can be bulleted. 

 

7.5 Format Menu –"Protect" command 

 

By "Protect" command the text file can be protected from any editing process. Before applying 

any editing process a message will appear as shown in Figure I-10.  

 

 
Figure I-10 Edit Message box 
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8 Window Menu 

 

The Window menu has the following commands: 

 

- Cascade 

- Tile horizontally 

- Tile vertically 

- Arrange icons 

- Window 1, 2, 3, … 

 

8.1 Window Menu–"Cascade" command 

 

By "Cascade" command all non-minimized forms are cascaded. 

 

8.2 Window Menu–"Tile horizontally" command 

 

By "Tile horizontally" command all non-minimized forms are tiled horizontally. 

 

8.3 Window Menu–"Tile vertically" command 

 

By "Tile vertically" command all non-minimized forms are tiled vertically. 

 

8.4 Window Menu–"Arrange icons" command 

 

When choosing "Arrange icons" command, the icons of minimized forms are arranged. 

 

8.5 Window Menu–"Window 1, 2, 3, …" command 

 

By this command the user can display one list of the pervious loaded data or results. 

 

 

9 Help Menu 

 

The Help Menu commands are: 

 

- Contents 

- Short description of ELPLA 

- New in ELPLA 

- About GEOTEC-Editor 

 

9.1 Help Menu–"Contents" command 

 

"Contents" command displays a help file in HTML-Format containing the complete ELPLA 

User’s Guide . 

 

 

9.2 Help Menu–"Short description of ELPLA" command 

 

"Short description of ELPLA" command gives a short description of ELPLA package. 
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9.3 Help Menu–"New in ELPLA" command 

 

"New in ELPLA" command summarizes the new features and enhancements in ELPLA. 

 

9.4 Help Menu–"About GEOTEC-Editor" command 

 

Clicking the command "About GEOTEC-Editor" displays the information form of GEOTEC-

Editor, which gives information about GEOTEC-Editor. 

 

 

10 Tips and Tricks 

10.1 Keyboard 

 

The user can obtain all menu titles and commands also through Shortcut keys. The action of the 

Shortcut keys is listed in Tables I-2 to I-8: 

 

Table I-2 Shortcut keys of menu head 

Shortcut keys Action 

[Alt+f] Calling menu head  "File" 

[Alt+e]    "Edit" 

[Alt+v]    "View" 

[Alt+f]     "Format" 

[Alt+w]     "Window" 

[Alt+h]     "Help" 

 

Table I-3 Shortcut keys of File-Command 

Shortcut keys Action 

[Ctrl +n] or [Alt+f] then [n]  Calling command  "New" 

[Ctrl +o] or [Alt+f] then [o]     "Open" 

[Alt+f] then [c]    "Close" 

[Ctrl +s] or [Alt+f] then [s]     "Save" 

[Alt+f] then [a]     "Save as" 

[Ctrl +p] or [Alt+f] then [p]     "Print" 

[Alt+f] then [u]    "Page setup" 

[Alt+f] then [1] Calling the first file from the last four loaded files 

[Alt+f] then [2]  Calling the second file from the last four loaded files 

[Alt+f] then [3]  Calling the third file from the last four loaded files 

[Alt+f] then [4]  Calling the fourth file from the last four loaded files 

[Ctrl+q] or [Alt+f] then [x]  Calling command  "Exit" 
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Table I-4 Shortcut keys of Edit-Command 

Shortcut keys Action 

[Ctrl+z] or [Alt+e] then [u] Calling command  "Undo" 

[Ctrl+y] or [Alt+e] then [r]    "Redo" 

[Ctrl+x] or [Alt+e] then [t]    "Cut" 

[Ctrl+c] or [Alt+e] then [c]    "Copy" 

[Ctrl+v] or [Alt+e] then [p]    "Paste" 

[Del] or [Alt+e] then [c]    "Clear" 

[Alt+e] then [a]    "Select all" 

[Ctrl+f] or [Alt+e] then [f]    "Find" 

[F3] or [Alt+e] then [n]    "Find next" 

[Ctrl+h] or [Alt+e] then [r]    "Replace" 

 

Table I-5 Shortcut keys of View-Command 

Shortcut keys Action 

[Alt+v] then [b] Calling command  "Status bar" 

[Alt+v] then [t]     "Tool bars" 

[Alt+v] then [t], then [f]    "Tool bars-File" 

[Alt+v] then [t], then [e]    "Tool bars-Edit" 

[Alt+v] then [t], then [t]    "Tool bars-Format" 

[Alt+v] then [t], then [w]    "Tool bars-Window" 

[Alt+v] then [t], then [h]    "Tool bars-Help" 

[Alt+v] then [t], then [s]    "Tool bars-Style-Transparent" 

 

Table I-6 Shortcut keys of Format-Command 

Shortcut keys  Action 

[Alt+t] then [f]  Calling command  "Font"  

[Alt+t] then [p]     "Paragraph" 

[Alt+t] then [n]     "Numbering" 

[Alt+t] then [b]     "Bullets" 

[Alt+t] then [r]     "Protect" 
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Table I-7 Shortcut keys of Window-Command 

Shortcut keys  Action 

[Alt+w] then [c]  Calling command  "Cascade" 

[Alt+w] then [h]     "Tile horizontally"  

[Alt+w] then [v]     "Tile vertically"  

[Alt+w] then [a]     "Arrange icons" 

[Alt+w] then  

[1, 2, 3, …]  

   "Window 1, 2, 3, …" 

 

Table I-8 Shortcut keys of Help-Command 

Shortcut keys  Action 

[Alt+h] then [c]  Calling command  "Contents" 

[Alt+h] then [s]    "New in ELPLA" 

[Alt+h] then [n]    "Short description of ELPLA" 

[Alt+h] then [a]     "About GEOTEC-Editor" 

 

 

10.2 Mouse 

 

By clicking the right mouse Button on the screen the user can also obtain the Popup-Format-

Menu, Figure I-13. 

 

 
Figure I-13 Menu "Popup-Format" 
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